Marqee- scrolling motion stucking my computer

Discussion in 'HTML' started by neoswf, Jan 24, 2006.

  1. neoswf

    neoswf Guest

    hi guys
    i got a marqee in my site, and i see that it get stucks every 2 -5
    seconds of interval.
    someone knows the reason for this?
    and another annoying issue, is that it also stucks my computer.

    happy to recive any help

    Neo
     
    neoswf, Jan 24, 2006
    #1
    1. Advertising

  2. neoswf wrote:
    > i got a marqee in my site, and i see that it get stucks every 2 -5
    > seconds of interval.
    > someone knows the reason for this?
    > and another annoying issue, is that it also stucks my computer.


    I am reminded of something I read here a long time ago. What is so
    important that you want it on your website for me to see. But so
    un-important that you want me to wait around for it?

    Lose the marquee...
     
    Travis Newbury, Jan 24, 2006
    #2
    1. Advertising

  3. neoswf

    Neredbojias Guest

    With neither quill nor qualm, neoswf quothed:

    > hi guys
    > i got a marqee in my site, and i see that it get stucks every 2 -5
    > seconds of interval.
    > someone knows the reason for this?
    > and another annoying issue, is that it also stucks my computer.


    It's probably 'cause marquee markup is not valid.

    --
    Neredbojias
    Contrary to popular belief, it is believable.
     
    Neredbojias, Jan 24, 2006
    #3
  4. neoswf

    neoswf Guest

    thank you guys so much for your answers

    > Neredbojias wrote:
    >> It's probably 'cause marquee markup is not valid.


    i tested the code in few places
    offLine its working great, but when its onLine, this thing happen.
    i havent tested it with a large chunk of data like at my website.
    does the data in the marquee can couse this problem or just the maqruee
    code?
     
    neoswf, Jan 25, 2006
    #4
  5. neoswf

    Neredbojias Guest

    With neither quill nor qualm, neoswf quothed:

    > thank you guys so much for your answers
    >
    > > Neredbojias wrote:
    > >> It's probably 'cause marquee markup is not valid.

    >
    > i tested the code in few places
    > offLine its working great, but when its onLine, this thing happen.
    > i havent tested it with a large chunk of data like at my website.
    > does the data in the marquee can couse this problem or just the maqruee
    > code?


    Sorry, I really don't know. Haven't experimented with marquees that
    much. But I agree it _is_ strange to work offline and not online.

    From what I gather, marquees can be implemented in different ways so
    maybe it's _how_ it's implemented that's the prob.

    --
    Neredbojias
    Contrary to popular belief, it is believable.
     
    Neredbojias, Jan 25, 2006
    #5
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Alan

    mouse motion

    Alan, Oct 20, 2003, in forum: Java
    Replies:
    1
    Views:
    489
    VisionSet
    Oct 20, 2003
  2. Luc The Perverse
    Replies:
    8
    Views:
    3,923
    Luke Meyers
    Dec 29, 2005
  3. User10

    Motion Detection in JPeg frames

    User10, Feb 21, 2004, in forum: C Programming
    Replies:
    2
    Views:
    632
    Malcolm
    Feb 21, 2004
  4. donn

    Pygame - jerky motion

    donn, Mar 11, 2005, in forum: Python
    Replies:
    1
    Views:
    377
  5. VHDL_HELP

    help for motion compensation

    VHDL_HELP, Feb 24, 2007, in forum: VHDL
    Replies:
    1
    Views:
    421
    weber
    Feb 24, 2007
Loading...

Share This Page