Obtaining source for 1.8.5 and 1.9?

Discussion in 'Ruby' started by znmeb@cesmail.net, Aug 4, 2006.

  1. Guest

    I'm trying to set up my test system so I can get the latest source for both Ruby
    1.8.5 and 1.9.x. How do I set up my CVS/SVN client to do that?

    By the way, I've been running the Gentoo Ruby 1.8.5 pre1 for some time now
    without any serious incidents. But I'm not sure how old that is -- I want the
    latest for what I'm doing.
     
    , Aug 4, 2006
    #1
    1. Advertising

  2. Hi,

    In message "Re: Obtaining source for 1.8.5 and 1.9?"
    on Sat, 5 Aug 2006 00:21:21 +0900, writes:

    |I'm trying to set up my test system so I can get the latest source for both Ruby
    |1.8.5 and 1.9.x. How do I set up my CVS/SVN client to do that?

    http://www.ruby-lang.org/en/20020106.html

    matz.
     
    Yukihiro Matsumoto, Aug 7, 2006
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Ryan Kaskel

    Obtaining Webpage Source with Python

    Ryan Kaskel, Jun 24, 2004, in forum: Python
    Replies:
    4
    Views:
    377
    Phil Frost
    Jun 24, 2004
  2. Replies:
    2
    Views:
    286
    Manish Pandit
    Jan 18, 2007
  3. Replies:
    0
    Views:
    337
  4. Replies:
    9
    Views:
    333
    Tim Golden
    Mar 23, 2009
  5. Sharlet

    Obtaining Width and Height for an Image

    Sharlet, Aug 7, 2003, in forum: ASP General
    Replies:
    5
    Views:
    111
    Chris Barber
    Aug 8, 2003
Loading...

Share This Page