Opera misses stylesheet?

Discussion in 'HTML' started by Samuel van Laere, Oct 8, 2009.

  1. Samuel van Laere, Oct 8, 2009
    #1
    1. Advertising

  2. Samuel van Laere

    C A Upsdell Guest

    Samuel van Laere wrote:
    > For some unknown reason Opera 10 failes to use and/or load my default CSS,
    > this happens both on Windows and Linux:
    > http://oukjeweb.com/index?css=default
    > My other stylesheets work fine:
    > http://oukjeweb.com/index?css=rechts
    > http://oukjeweb.com/index?css=zg
    > http://oukjeweb.com/index?css=txt
    > It seems Opera related only.
    >
    > Any reason for this behavior?


    Maybe a character set problem? The CSS validator makes a complaint
    about problematic codes at the very beginning of the CSS file.
     
    C A Upsdell, Oct 8, 2009
    #2
    1. Advertising

  3. Samuel van Laere wrote:

    > For some unknown reason Opera 10 failes to use and/or load my default CSS,
    > this happens both on Windows and Linux:
    > http://oukjeweb.com/index?css=default


    http://oukjeweb.com/css/default.css

    What is that extraneous character (looks like a pipe) in the first line
    of default.css ?

    A trip to:
    <http://jigsaw.w3.org/css-validator/validator?profile=css21&warning=0&uri=http%3A%2F%2Foukjeweb.com%2Findex%3Fcss%3Ddefault>
    would have shown you that.

    --
    -bts
    -Friends don't let friends drive Windows
     
    Beauregard T. Shagnasty, Oct 8, 2009
    #3
  4. "Beauregard T. Shagnasty" <> schreef in bericht
    news:hajpb1$f60$-september.org...
    >
    > What is that extraneous character (looks like a pipe) in the first line
    > of default.css ?
    >
    > A trip to:
    > <http://jigsaw.w3.org/css-validator/validator?profile=css21&warning=0&uri=http%3A%2F%2Foukjeweb.com%2Findex%3Fcss%3Ddefault>
    > would have shown you that.
    >


    Thanks Beauregard,

    should have seen it indeed, I suppose it got to late for me :)
    Reminds me to validate my stylesheets.

    Cheers,
    Sam
     
    Samuel van Laere, Oct 8, 2009
    #4
  5. "C A Upsdell" <> schreef in bericht
    news:hajp8b$g6q$-september.org...
    > Samuel van Laere wrote:
    >> For some unknown reason Opera 10 failes to use and/or load my default
    >> CSS, this happens both on Windows and Linux:
    >> http://oukjeweb.com/index?css=default
    >> My other stylesheets work fine:
    >> http://oukjeweb.com/index?css=rechts
    >> http://oukjeweb.com/index?css=zg
    >> http://oukjeweb.com/index?css=txt
    >> It seems Opera related only.
    >>
    >> Any reason for this behavior?

    >
    > Maybe a character set problem? The CSS validator makes a complaint about
    > problematic codes at the very beginning of the CSS file.
    >


    Indeed it was a character problem.
    Next time I will validate my CSS before even asking here :)

    cheers,
    Sam
     
    Samuel van Laere, Oct 8, 2009
    #5
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Dave
    Replies:
    1
    Views:
    1,931
    jfbriere
    Nov 18, 2005
  2. =?ISO-8859-1?Q?J=F8rn_Tommy_Kinder=E5s?=

    Stylesheet referanse i stylesheet

    =?ISO-8859-1?Q?J=F8rn_Tommy_Kinder=E5s?=, Jul 3, 2004, in forum: XML
    Replies:
    3
    Views:
    591
    =?ISO-8859-1?Q?J=F8rn_Tommy_Kinder=E5s?=
    Jul 4, 2004
  3. Steven An
    Replies:
    1
    Views:
    512
    Martin Honnen
    Nov 23, 2004
  4. David Blickstein
    Replies:
    3
    Views:
    1,054
    David Blickstein
    Aug 2, 2005
  5. David Blickstein
    Replies:
    14
    Views:
    6,383
    Harrie
    Oct 16, 2005
Loading...

Share This Page