Problem in running a python script from XEmacs

Discussion in 'Python' started by MarcoL, Mar 13, 2005.

  1. MarcoL

    MarcoL Guest

    Hi,
    I've tried to execute from the buffer (C-c C-c) this python script:

    s=''
    s=raw_input('Enter a string:')

    but I got this error:

    Enter a string:Traceback (most recent call last):
    File "<stdin>", line 2, in ?
    EOFError: EOF when reading a line

    I'm using Xemacs 21.5.19 compiled on Fedora Core 3 --with-mule --with-gtk

    Can anybody help me?

    Thanks

    Marco.
    MarcoL, Mar 13, 2005
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Ian Adams
    Replies:
    0
    Views:
    326
    Ian Adams
    Apr 16, 2004
  2. Jorge Godoy

    Folding in XEmacs with python mode.

    Jorge Godoy, Jul 25, 2004, in forum: Python
    Replies:
    0
    Views:
    363
    Jorge Godoy
    Jul 25, 2004
  3. Thomas Heller

    XEmacs python-mode question

    Thomas Heller, Jan 13, 2006, in forum: Python
    Replies:
    2
    Views:
    845
    Thomas Heller
    Jan 13, 2006
  4. Beliavsky

    XEmacs output from Python

    Beliavsky, Feb 1, 2011, in forum: Python
    Replies:
    0
    Views:
    204
    Beliavsky
    Feb 1, 2011
  5. Markus Jais

    Syntax Coloring Problem with Xemacs

    Markus Jais, Oct 19, 2003, in forum: Ruby
    Replies:
    2
    Views:
    121
    Markus Jais
    Oct 20, 2003
Loading...

Share This Page