Problem with Datalist's method databind()

Discussion in 'ASP .Net' started by New User, Jan 7, 2004.

  1. New User

    New User Guest

    I have a datasource as a xml file. I display one row at a
    time based on filter value. when I chage different value
    the datalist displays currect information on display
    based on filter value but when view the souce from
    internet explorer view-->Source it display the first
    dataitem all the time as a html.

    Also I have a future to show all without filter and when
    i do that it does populate the all dataitems but the html
    source is still old one dataitem.

    I wanted to support printer frinedly version of page and
    does not work

    I do not know what i am doing wrong.

    Thank you in advance...
    New User, Jan 7, 2004
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. New User
    Replies:
    0
    Views:
    339
    New User
    Jan 7, 2004
  2. Nevyn Twyll
    Replies:
    8
    Views:
    1,844
  3. Olav Tollefsen
    Replies:
    2
    Views:
    1,878
    Olav Tollefsen
    Dec 29, 2004
  4. =?Utf-8?B?bWtkMTkxOQ==?=

    Databind DataList Display Problem

    =?Utf-8?B?bWtkMTkxOQ==?=, Sep 16, 2005, in forum: ASP .Net
    Replies:
    0
    Views:
    886
    =?Utf-8?B?bWtkMTkxOQ==?=
    Sep 16, 2005
  5. Michael
    Replies:
    0
    Views:
    210
    Michael
    Dec 29, 2003
Loading...

Share This Page