Problem with the Request object

Discussion in 'ASP General' started by Xena, Oct 4, 2004.

  1. Xena

    Xena Guest

    I'm trying some ASP script on my Windows XP professional.
    I have installed the IIS and it's running fine. All the ASP pages are
    running good except when there's a request involved, a submit button or
    anything that loads another page such as using information from a form, a
    radio buttons, or checkboxes. When I click on submit I get "The page cannot
    be found".
    Any suggestions??
    thanks.
    Xena, Oct 4, 2004
    #1
    1. Advertising

  2. Xena wrote:
    > I'm trying some ASP script on my Windows XP professional.
    > I have installed the IIS and it's running fine. All the ASP pages are
    > running good except when there's a request involved, a submit button
    > or anything that loads another page such as using information from a
    > form, a radio buttons, or checkboxes. When I click on submit I get
    > "The page cannot be found".
    > Any suggestions??
    > thanks.


    Fix your FORM tag?

    Bob Barrows
    --
    Microsoft MVP -- ASP/ASP.NET
    Please reply to the newsgroup. The email account listed in my From
    header is my spam trap, so I don't check it very often. You will get a
    quicker response by posting to the newsgroup.
    Bob Barrows [MVP], Oct 4, 2004
    #2
    1. Advertising

  3. Xena

    Mark Schupp Guest

    show the code

    --
    Mark Schupp
    Head of Development
    Integrity eLearning
    www.ielearning.com


    "Xena" <> wrote in message
    news:...
    > I'm trying some ASP script on my Windows XP professional.
    > I have installed the IIS and it's running fine. All the ASP pages are
    > running good except when there's a request involved, a submit button or
    > anything that loads another page such as using information from a form, a
    > radio buttons, or checkboxes. When I click on submit I get "The page

    cannot
    > be found".
    > Any suggestions??
    > thanks.
    Mark Schupp, Oct 4, 2004
    #3
  4. Xena

    Patrice Guest

    Check out the IIS log. You'll see then what is the bad URL you are trying to
    reach...

    Patrice

    --

    "Xena" <> a écrit dans le message de
    news:...
    > I'm trying some ASP script on my Windows XP professional.
    > I have installed the IIS and it's running fine. All the ASP pages are
    > running good except when there's a request involved, a submit button or
    > anything that loads another page such as using information from a form, a
    > radio buttons, or checkboxes. When I click on submit I get "The page

    cannot
    > be found".
    > Any suggestions??
    > thanks.
    Patrice, Oct 4, 2004
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Steve
    Replies:
    0
    Views:
    5,320
    Steve
    Jul 1, 2003
  2. Daniel Bass
    Replies:
    2
    Views:
    3,700
    dave wanta
    Jul 4, 2003
  3. Brian Birtle
    Replies:
    2
    Views:
    1,998
    John Saunders
    Oct 16, 2003
  4. Replies:
    1
    Views:
    6,259
    Ryan Stewart
    Dec 29, 2004
  5. norton
    Replies:
    4
    Views:
    225
    Dave Anderson
    Aug 13, 2004
Loading...

Share This Page