Pure-ruby YAML parser

Discussion in 'Ruby' started by Michael Neumann, Apr 9, 2004.

  1. Hi,

    Is there a pure-ruby YAML parser available? Does it ship with Ruby by
    default?

    Looking at ruby/lib/yaml.rb, after trying to load the syck.so shared
    library, on failure it tries to require 'yaml/parser'. This seems to be
    the pure-Ruby YAML parser. But I can't find it anywhere in the Ruby CVS.

    Thanks in advance!

    Regards,

    Michael
     
    Michael Neumann, Apr 9, 2004
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Todd Aspeotis
    Replies:
    3
    Views:
    490
    Kanenas
    May 30, 2005
  2. Replies:
    4
    Views:
    817
    Ben C
    Mar 29, 2008
  3. RubyQuestions
    Replies:
    0
    Views:
    241
    RubyQuestions
    Dec 3, 2003
  4. Paul Battley

    YAML.dump/YAML.load bug

    Paul Battley, Aug 3, 2005, in forum: Ruby
    Replies:
    0
    Views:
    201
    Paul Battley
    Aug 3, 2005
  5. Eric Promislow
    Replies:
    4
    Views:
    228
    Eric Promislow
    Oct 31, 2006
Loading...

Share This Page