ruby-dbi-all and sqlite install

Discussion in 'Ruby' started by jc, Feb 23, 2005.

  1. jc

    jc Guest

    Hi,

    I'm having trouble getting DBI to install on Win2k/Ruby1.8.2
    (2004-12-15). I've downloaded the sqlite dll and placed it into my
    system path/ruby path (also compiled from scratch and tried using those
    files) but when I run "setup setup" I get:

    checking for sqlite_open() in sqlite.lib...no

    Are there other files I need?

    Thanks,
    jc
     
    jc, Feb 23, 2005
    #1
    1. Advertisements

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. ulloa
    Replies:
    1
    Views:
    676
    Juha Laiho
    Jul 22, 2004
  2. Brian Candler
    Replies:
    4
    Views:
    248
    Brian Candler
    Aug 5, 2003
  3. Carl Youngblood
    Replies:
    1
    Views:
    413
    Carl Youngblood
    Apr 9, 2005
  4. bill
    Replies:
    0
    Views:
    214
  5. Ari Brown

    DBI, and SQLite Problems

    Ari Brown, Jun 29, 2007, in forum: Ruby
    Replies:
    5
    Views:
    172
    Gregory Brown
    Jun 29, 2007
  6. Replies:
    4
    Views:
    576
  7. Asby

    Mason, DBI, and DBI::Pg

    Asby, Jul 24, 2003, in forum: Perl Misc
    Replies:
    0
    Views:
    326
  8. Joseph
    Replies:
    0
    Views:
    166
    Joseph
    Sep 17, 2003
Loading...