Test failurse on stable-snapshot

Discussion in 'Ruby' started by gabriele renzi, Apr 10, 2005.

  1. Hi gurus and nubys,

    I was trying to compile the latest stable snapshot (9 april 20005) with
    mingw on winxp, but it seem I get something like 60 test failures
    (actually some Failures and some Errors). Most of them seem related to
    DRb and SOAP.

    I was going to report this as a bug, but It seem more likely that
    something is messed up on my configuration.
    Someone can confirm the problems or is it just me ?
     
    gabriele renzi, Apr 10, 2005
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Hal Fulton

    Stable snapshot link

    Hal Fulton, Sep 5, 2003, in forum: Ruby
    Replies:
    0
    Views:
    98
    Hal Fulton
    Sep 5, 2003
  2. Iouri Kloubakov
    Replies:
    4
    Views:
    128
    Aleksei Guzev
    Oct 13, 2003
  3. Randy Lawrence

    stable-snapshot = Ruby 1.8.2

    Randy Lawrence, May 23, 2004, in forum: Ruby
    Replies:
    0
    Views:
    115
    Randy Lawrence
    May 23, 2004
  4. Charles Comstock

    [BUG] Latest Ruby Stable Snapshot

    Charles Comstock, May 24, 2004, in forum: Ruby
    Replies:
    3
    Views:
    125
  5. Francis Hwang

    "make test" bombs for stable snapshot

    Francis Hwang, Dec 4, 2004, in forum: Ruby
    Replies:
    1
    Views:
    124
Loading...

Share This Page