Unable to install .NET 1.1 on my Vista 32bit

Discussion in 'ASP .Net' started by =?Utf-8?B?QXJhbSBQYW4=?=, Jun 8, 2007.

  1. A software I use requires .Net 1.1 to be instaled for it to work. However I
    am unable to install .Net 1.1 on my Vista Business.

    The installation will proceed smoothly until it reaches "Registering
    System.EnterpriseServices.dll" whereby the following window with the message
    will appear:

    RegSvcs.exe - Common Language Runtime Debugging Services

    Process id=0xe50 (3664), Thread id=0xd44 (3396).

    Click OK ti terminate the application
    Click CANCEL to debug the application


    Clicking OK will cancel the installation while clicking CANCEL produces more
    errors:

    RegSvcs.exe - No debugger found

    Registered JIT debugger is not available. An attempt to launch a JIT
    debugger with the following command resulted in an error code of 0x2 (s).
    Please check computer settings.

    cordbg.exe !a 0xe50


    Please help

    Sincerely,
    Aram Pan
     
    =?Utf-8?B?QXJhbSBQYW4=?=, Jun 8, 2007
    #1
    1. Advertising

  2. Michael Nemtsev, Jun 8, 2007
    #2
    1. Advertising

  3. Got it ! ! ! .NET has been installed and works fine ! ! ! THANKS ! ! !

    "Michael Nemtsev" wrote:

    > Hello Aram,
    >
    > See there http://icelava.net/forums/thread/1464.aspx
    >
    > ---
    > WBR, Michael Nemtsev [.NET/C# MVP].
    > My blog: http://spaces.live.com/laflour
    > Team blog: http://devkids.blogspot.com/
    >
    > "The greatest danger for most of us is not that our aim is too high and we
    > miss it, but that it is too low and we reach it" (c) Michelangelo
    >
    > AP> RegSvcs.exe - Common Language Runtime Debugging Services
    > AP>
    >
    >
    >
     
    =?Utf-8?B?QXJhbSBQYW4=?=, Jun 9, 2007
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Peter Hartmann

    32bit install on 64bit system

    Peter Hartmann, Sep 15, 2005, in forum: Python
    Replies:
    1
    Views:
    411
    Christophe
    Sep 15, 2005
  2. Torben Laursen

    Unable to debug website on Vista RC1

    Torben Laursen, Oct 3, 2006, in forum: ASP .Net
    Replies:
    1
    Views:
    327
    Joerg Jooss
    Oct 5, 2006
  3. Michael
    Replies:
    5
    Views:
    952
    Bjoern Schliessmann
    Nov 3, 2007
  4. Sai Vajja
    Replies:
    1
    Views:
    418
    news.microsoft.com
    Dec 6, 2007
  5. theLemcke
    Replies:
    6
    Views:
    227
    Michael Granger
    Mar 3, 2011
Loading...

Share This Page