why no image?

Discussion in 'HTML' started by ross, Jan 7, 2004.

  1. ross

    ross Guest

    I have a site that I have added many images. After I created the pages, I
    added a banner using DMX. I cannot see the banner with this computer.
    However, all of my other computers see it. I have deleted temp files,
    history, reloaded the banner to no avail. The source code on the site is
    different from computer to computer. I have no idea. Everything else loads
    correctly, except the banner. Any one have a clue about what is going on?
    The site is http://rosmd0.tripod.com/fishpicsales/htmdocs/pageone.htm. I
    appreciate
    this newsgroup. Thanks, Dick Ross






    -----= Posted via Newsfeeds.Com, Uncensored Usenet News =-----
    http://www.newsfeeds.com - The #1 Newsgroup Service in the World!
    -----== Over 100,000 Newsgroups - 19 Different Servers! =-----
     
    ross, Jan 7, 2004
    #1
    1. Advertising

  2. ross

    Kris Guest

    In article <3ffc5a72$>,
    "ross" <> wrote:

    > I have a site that I have added many images. After I created the pages, I
    > added a banner using DMX. I cannot see the banner with this computer.
    > However, all of my other computers see it. I have deleted temp files,
    > history, reloaded the banner to no avail. The source code on the site is
    > different from computer to computer. I have no idea. Everything else loads
    > correctly, except the banner. Any one have a clue about what is going on?
    > The site is http://rosmd0.tripod.com/fishpicsales/htmdocs/pageone.htm. I
    > appreciate
    > this newsgroup.


    Free hosting services like Tripod and Geocities are notorious for
    serving hostees' content as they see right. Means, it may be out of your
    hands if you decide to stick with them.

    --
    Kris
    erlands (nl)
     
    Kris, Jan 7, 2004
    #2
    1. Advertising

  3. ross

    ross Guest

    The site loads well >except the banner< on the computer that I have used to
    do the developing and ftp. The site works well on all other computers
    including the banner. Thanks for the reply, Dick Ross
    "Kris" <> wrote in message
    news:4all.nl...
    > In article <3ffc5a72$>,
    > "ross" <> wrote:
    >
    > > I have a site that I have added many images. After I created the pages,

    I
    > > added a banner using DMX. I cannot see the banner with this computer.
    > > However, all of my other computers see it. I have deleted temp files,
    > > history, reloaded the banner to no avail. The source code on the site is
    > > different from computer to computer. I have no idea. Everything else

    loads
    > > correctly, except the banner. Any one have a clue about what is going

    on?
    > > The site is http://rosmd0.tripod.com/fishpicsales/htmdocs/pageone.htm. I
    > > appreciate
    > > this newsgroup.

    >
    > Free hosting services like Tripod and Geocities are notorious for
    > serving hostees' content as they see right. Means, it may be out of your
    > hands if you decide to stick with them.
    >
    > --
    > Kris
    > erlands (nl)





    -----= Posted via Newsfeeds.Com, Uncensored Usenet News =-----
    http://www.newsfeeds.com - The #1 Newsgroup Service in the World!
    -----== Over 100,000 Newsgroups - 19 Different Servers! =-----
     
    ross, Jan 7, 2004
    #3
  4. ross

    Mark Parnell Guest

    On Wed, 7 Jan 2004 13:13:56 -0600, ross declared in alt.html:

    > I have a site that I have added many images. After I created the pages, I
    > added a banner using DMX. I cannot see the banner with this computer.


    Do you have an ad-blocking program running? They will often block images
    that are the size of standard advertising banners.

    --
    Mark Parnell
    http://www.clarkecomputers.com.au
     
    Mark Parnell, Jan 7, 2004
    #4
  5. ross

    Richard Guest

    ross wrote:

    > I have a site that I have added many images. After I created the pages, I
    > added a banner using DMX. I cannot see the banner with this computer.
    > However, all of my other computers see it. I have deleted temp files,
    > history, reloaded the banner to no avail. The source code on the site is
    > different from computer to computer. I have no idea. Everything else
    > loads correctly, except the banner. Any one have a clue about what is
    > going on? The site is
    > http://rosmd0.tripod.com/fishpicsales/htmdocs/pageone.htm. I appreciate
    > this newsgroup. Thanks, Dick Ross


    You may want to put a text link for your 3 pages on the left somewhere.
    Could be that tripod don't like the idea of the image map.
    Worked fine for me though.





    > -----= Posted via Newsfeeds.Com, Uncensored Usenet News =-----
    > http://www.newsfeeds.com - The #1 Newsgroup Service in the World!
    > -----== Over 100,000 Newsgroups - 19 Different Servers! =-----
     
    Richard, Jan 8, 2004
    #5
  6. ross

    ross Guest

    Thanks for your reply, I have used image maps in the past with tripod.
    Without a problem. Thanks again, Dick Ross
    http://rosmd0.tripod.com/fishpicsales/htmdocs/pageone.htm.


    "Richard" <anonymous@127.000> wrote in message
    news:...
    > ross wrote:
    >
    > > I have a site that I have added many images. After I created the pages,

    I
    > > added a banner using DMX. I cannot see the banner with this computer.
    > > However, all of my other computers see it. I have deleted temp files,
    > > history, reloaded the banner to no avail. The source code on the site

    is
    > > different from computer to computer. I have no idea. Everything else
    > > loads correctly, except the banner. Any one have a clue about what is
    > > going on? The site is
    > > http://rosmd0.tripod.com/fishpicsales/htmdocs/pageone.htm. I appreciate
    > > this newsgroup. Thanks, Dick Ross

    >
    > You may want to put a text link for your 3 pages on the left somewhere.
    > Could be that tripod don't like the idea of the image map.
    > Worked fine for me though.
    >
    >
    >
    >
    >
    > > -----= Posted via Newsfeeds.Com, Uncensored Usenet News =-----
    > > http://www.newsfeeds.com - The #1 Newsgroup Service in the World!
    > > -----== Over 100,000 Newsgroups - 19 Different Servers! =-----

    >
    >





    -----= Posted via Newsfeeds.Com, Uncensored Usenet News =-----
    http://www.newsfeeds.com - The #1 Newsgroup Service in the World!
    -----== Over 100,000 Newsgroups - 19 Different Servers! =-----
     
    ross, Jan 10, 2004
    #6
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?VGltOjouLg==?=

    Why, why, why???

    =?Utf-8?B?VGltOjouLg==?=, Jan 27, 2005, in forum: ASP .Net
    Replies:
    6
    Views:
    599
    Juan T. Llibre
    Jan 27, 2005
  2. Laszlo Zsolt Nagy
    Replies:
    1
    Views:
    1,433
    Kartic
    Jan 26, 2005
  3. Horace Nunley

    why why why does function not work

    Horace Nunley, Sep 27, 2006, in forum: ASP .Net
    Replies:
    1
    Views:
    501
    =?Utf-8?B?UGV0ZXIgQnJvbWJlcmcgW0MjIE1WUF0=?=
    Sep 27, 2006
  4. Mr. SweatyFinger

    why why why why why

    Mr. SweatyFinger, Nov 28, 2006, in forum: ASP .Net
    Replies:
    4
    Views:
    982
    Mark Rae
    Dec 21, 2006
  5. Mr. SweatyFinger
    Replies:
    2
    Views:
    2,230
    Smokey Grindel
    Dec 2, 2006
Loading...

Share This Page