Win32::Api module problem.

Discussion in 'Perl' started by =?ISO-8859-2?Q?Rafa=B3_Kot?=, May 25, 2005.

  1. Hello,
    i got problem with Win32:API module. I have instaled ActivePerl on
    windows 95 (i must use this one ;/ ) after this i have downloded
    binary package Win32-Api, and ppm install Win32-API.ppd.

    But when i try to run my program i get error:
    Win32::API object version 0.41 does not match
    $Win32::API::VERSION 0.01 at...

    Anyone know how to fix it?

    --
    Pozdrawiam
    Rafal Kot
    =?ISO-8859-2?Q?Rafa=B3_Kot?=, May 25, 2005
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. mathieu gontier
    Replies:
    1
    Views:
    321
    Alex Martelli
    Sep 1, 2004
  2. Thomas Heller
    Replies:
    6
    Views:
    690
    Claudio Grondi
    Apr 9, 2005
  3. Bob Lu
    Replies:
    0
    Views:
    124
    Bob Lu
    Jun 25, 2009
  4. Thomas Thomassen
    Replies:
    2
    Views:
    150
    Thomas Thomassen
    Dec 29, 2010
  5. jc
    Replies:
    1
    Views:
    136
    sisyphus
    Apr 18, 2009
Loading...

Share This Page