XMetal 4.5 Customization - Tables

Discussion in 'XML' started by ddwyer@jht.com, Aug 15, 2005.

  1. Guest

    I am working with a custom DTD and am having some issues with XMetal
    Developer 4.5 and displaying tables correctly. For some reason when I
    design the CSS file for displaying in Normal or Tags On view, Semantic
    Tables do not work. In addition, I have an element called <table>, and
    there is an <entry> element for each row in the table. <entry> has a
    spancols attribute which should allow the data to span multiple
    columns. Does anyone know how to get this to work?

    Thanks in advance,

    DDD
     
    , Aug 15, 2005
    #1
    1. Advertisements

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Peter Bassett
    Replies:
    3
    Views:
    1,125
    Augustus
    Aug 15, 2003
  2. Otuatail

    Tables within tables

    Otuatail, Jul 31, 2004, in forum: HTML
    Replies:
    7
    Views:
    701
  3. Falko Guderian
    Replies:
    0
    Views:
    481
    Falko Guderian
    Nov 11, 2003
  4. Mattias Larson
    Replies:
    0
    Views:
    500
    Mattias Larson
    Dec 17, 2003
  5. Marlin
    Replies:
    1
    Views:
    487
    nobody
    Jul 15, 2004
  6. Nora
    Replies:
    2
    Views:
    522
    Feargal Hogan
    Aug 9, 2004
  7. shavazo

    Users of XMetaL 2.x and 3.x

    shavazo, May 20, 2005, in forum: XML
    Replies:
    1
    Views:
    566
    Peter Flynn
    May 27, 2005
  8. Chris Brat
    Replies:
    5
    Views:
    902
    =?iso-8859-1?q?Luis_M._Gonz=E1lez?=
    Aug 22, 2006
Loading...