2 Problems (ASP.NET 2.0 + INDIGO)

Discussion in 'ASP General' started by Mr. Murad Jamal, May 1, 2006.

  1. Hi all,
    I will highly appreciate your help to me if you help me with one (or both)
    of the following 2 problems:

    I have the following on my machine (Windows Vista build 5308) successfully
    installed:
    1) VS 2005 Standard
    2) Sql Server 2005 Standard
    3) Windows SDK February CTP (5308)
    4) Microsoft Visual Studio Code-named orcas CTP preview-development tools
    for winFX
    5) Visual Studio 2005 Extensions for WWF

    I have two small problems:
    I) I've read and fully understood Clemens Vasters article about INDIGO [

    http://msdn.microsoft.com/winfx/technologies/communication/default.aspx?pull=/library/en-

    us/dnlong/html/introtowcf.asp ] and I also read your "HELLO WCF" example

    [http://windowscommunication.net/collateral/pages/howto.htm ]; so I wanted
    to ONLY re-write

    your "Hello WCF" example on my machine (without making any changes to the
    code), I wrote

    the service, and then, chose Build -> success, I've run the sample, yes it's
    working, but

    as mentioned in the explanation of "Hello WCF" I must be able to open [

    http://localhost/hello ] and see a welcome page ! this is what freaks me !!
    i can't find

    anything in the www root directory altough i specified this directory [

    http://localhost/hello ] when i defined the new URI in code !! so when I
    open [

    http://localhost/hello ] it gives me this error : "..Not Found..".

    Note that I haven't developed any website before on ASP.NET 2.0, that's why
    when i open : [

    http://localhost ] it gives me "under construction page" !! Tell me please
    why there's NOT

    nothing in the root after I build the solution or why the browser gives me
    "..Not Found.."

    error !!

    II) When I try to create a new ASP.NET 2.0 (on the above machine), and
    choose to save it on

    "http", and press on "Browse" button to choose the "Local IIS" option, then
    oops, I can't

    use this option , DISABLED !! it tells me that "...you must be a member of
    the

    Administrators group on the local computer to access the IIS metabase...",
    what's the hell

    is that thing ?! I logged on using my own account and it's of course an
    Administrator

    account (i checked that from Control Panel), and to be also sure, I logged
    on with the user

    name "Administrator" which is the built-in administrator account with
    Windows Vista, and it

    also showed up the above message ! I opened the IIS, tried to play with
    security settings, but couldn't do anything to enable the "local IIS" option
    (mentioned above) !! is there

    specific thing that i must do to enable that option ! so i can create ASP.NE
    2.0 websites on [ http://localhost/ ] ?

    Thanx so much in advance !!
    Mr. Murad Jamal, May 1, 2006
    #1
    1. Advertising

  2. Mr. Murad Jamal

    Jeff Cochran Guest

    >I have the following on my machine (Windows Vista build 5308) successfully
    >installed:


    Then you'd want to post in the beta groups. And certainly not in a
    Classic ASP group for ASP.NET questions.

    Jeff
    Jeff Cochran, May 1, 2006
    #2
    1. Advertising

  3. There was no way for you to know it (except maybe by browsing through some
    of the previous questions before posting yours - always a recommended
    practice) , but this is a classic asp newsgroup.
    While you may be lucky enough to find a dotnet-knowledgeable person here who
    can answer your question, you can eliminate the luck factor by posting your
    question to a group where those dotnet-knowledgeable people hang out. I
    suggest microsoft.public.dotnet.framework.aspnet.
    --
    Microsoft MVP - ASP/ASP.NET
    Please reply to the newsgroup. This email account is my spam trap so I
    don't check it very often. If you must reply off-line, then remove the
    "NO SPAM"
    Bob Barrows [MVP], May 1, 2006
    #3
  4. Thank you guys, I\'ve posted in the right place !! thanx !!

    "Bob Barrows [MVP]" wrote:

    > There was no way for you to know it (except maybe by browsing through some
    > of the previous questions before posting yours - always a recommended
    > practice) , but this is a classic asp newsgroup.
    > While you may be lucky enough to find a dotnet-knowledgeable person here who
    > can answer your question, you can eliminate the luck factor by posting your
    > question to a group where those dotnet-knowledgeable people hang out. I
    > suggest microsoft.public.dotnet.framework.aspnet.
    > --
    > Microsoft MVP - ASP/ASP.NET
    > Please reply to the newsgroup. This email account is my spam trap so I
    > don't check it very often. If you must reply off-line, then remove the
    > "NO SPAM"
    >
    >
    >
    Mr. Murad Jamal, May 1, 2006
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?TXIuIE11cmFkIEphbWFs?=

    2 Problems (INDIGO + ASP.NET 2.0)

    =?Utf-8?B?TXIuIE11cmFkIEphbWFs?=, May 1, 2006, in forum: ASP .Net
    Replies:
    1
    Views:
    1,118
    =?Utf-8?B?TXIuIE11cmFkIEphbWFs?=
    May 3, 2006
  2. Mr. Murad Jamal

    2 Problems (ASP.NET 2.0 + INDIGO)

    Mr. Murad Jamal, May 1, 2006, in forum: ASP .Net Security
    Replies:
    1
    Views:
    107
    Mr. Murad Jamal
    May 3, 2006
  3. Rob R. Ainscough

    VS.NET 2003 using ASP.NET & VB.NET -- IDE design time problems?

    Rob R. Ainscough, May 5, 2005, in forum: ASP .Net Web Controls
    Replies:
    2
    Views:
    173
    Rob R. Ainscough
    May 6, 2005
  4. gw1500se
    Replies:
    5
    Views:
    127
    gw1500se
    Jul 6, 2003
  5. Nele Paulsen
    Replies:
    3
    Views:
    169
    A. Sinan Unur
    Dec 17, 2003
Loading...

Share This Page