Axis 1.1 don't delete attachments in the axis attachment cache

Discussion in 'Java' started by Stefan, May 6, 2004.

  1. Stefan

    Stefan Guest

    Hello,

    I developed a axis webservice (style=message) which can receive a soap
    message with attachments (one big zip file). The webservice runs under
    Tomcat 4.1.30 and Axis 1.1. The service runs great but axis didn't delete
    the cached attachments under <tomcat>/webapps/axis/WEB-INF/attachments. I
    don't know why not?

    Could anyone help me?

    Thanks.

    Stefan
     
    Stefan, May 6, 2004
    #1
    1. Advertisements

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Elhanan Maayan
    Replies:
    0
    Views:
    963
    Elhanan Maayan
    May 3, 2004
  2. Stephan Koser

    How to handle attachments with axis

    Stephan Koser, Nov 11, 2004, in forum: Java
    Replies:
    1
    Views:
    4,561
    Andy Flowers
    Nov 11, 2004
  3. Replies:
    0
    Views:
    1,284
  4. Attachments in AXIS

    , May 10, 2005, in forum: Java
    Replies:
    0
    Views:
    471
  5. Attachments in AXIS

    , Nov 20, 2006, in forum: Java
    Replies:
    0
    Views:
    1,125
  6. codewarrior
    Replies:
    0
    Views:
    646
    codewarrior
    May 4, 2009
  7. Peter Green
    Replies:
    0
    Views:
    760
    Peter Green
    Nov 5, 2009
  8. Jane Humbrey
    Replies:
    5
    Views:
    430
    Jane Humbrey
    Sep 1, 2003
Loading...