Basic question...

Discussion in 'ASP .Net' started by =?Utf-8?B?UGF1bCBL?=, Jun 4, 2004.

  1. I have a regular anchor in one frame targeting another frame. Since this approach always worked for me in static html and classic asp, I thought it would work in asp.net. However, it's not working (at least, not as expected -- the linked page is just popped up in a new window). I'm using v1.1 of the framework

    Could anyone let me know what is causing this problem is or of a good reference regarding this problem

    I've posted the (simple) code below

    [framesets
    <frameset rows="115px,*" border="0" frameborder="0"><frame id="frmmenu" src="menu.aspx" scrolling="no" /><frameset cols="256px,*"><frame id="frmalbums" src="albumsmain.aspx" /><frame id="frmmain"/></frameset></frameset

    [problem anchor
    <a href="settings.aspx" target="frmmain">Settings</a>
    =?Utf-8?B?UGF1bCBL?=, Jun 4, 2004
    #1
    1. Advertising

  2. Never mind...stupid name attribute. I've gotten so used to being able to use the id instead of the name that I keep forgetting about the instances where an element needs to have a name.
    =?Utf-8?B?UGF1bCBL?=, Jun 4, 2004
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Stefan Duenser

    Basic shifting question

    Stefan Duenser, Dec 7, 2004, in forum: VHDL
    Replies:
    4
    Views:
    441
    Stefan Duenser
    Dec 8, 2004
  2. Replies:
    1
    Views:
    580
    Eric Smith
    Jul 8, 2005
  3. Engineer
    Replies:
    6
    Views:
    614
    Jeremy Bowers
    May 1, 2005
  4. Replies:
    0
    Views:
    428
  5. Ark Khasin

    A basic question question about volatile use

    Ark Khasin, Jul 31, 2008, in forum: C Programming
    Replies:
    12
    Views:
    359
    Ark Khasin
    Jul 31, 2008
Loading...

Share This Page