Can't spawn "cmd.exe" error while using system

Discussion in 'Perl Misc' started by k.sanjith@gmail.com, May 9, 2007.

  1. Guest

    I am getting "Can't spawn "cmd.exe"" Error while trying to run a sytem
    call for starting my weblogic server.
    I can call other System calls like Ssystem "cd" etc from the same
    file.
    What can be done to fix this error?
     
    , May 9, 2007
    #1
    1. Advertising

  2. Thrill5 Guest

    Make sure your web server have access to the "C:\windows\system32", better
    yet copy cmd.exe to some other directory that the web server already has
    execute permissions, and make sure that the directory in the path of the
    user that runs as the web server.

    Scott
    <> wrote in message
    news:...
    >I am getting "Can't spawn "cmd.exe"" Error while trying to run a sytem
    > call for starting my weblogic server.
    > I can call other System calls like Ssystem "cd" etc from the same
    > file.
    > What can be done to fix this error?
    >
     
    Thrill5, May 11, 2007
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Derek Basch
    Replies:
    2
    Views:
    1,314
    Donn Cave
    Jan 21, 2005
  2. Ed Hames
    Replies:
    0
    Views:
    388
    Ed Hames
    Apr 16, 2008
  3. Edgardo Hames
    Replies:
    1
    Views:
    364
    Ed Hames
    May 6, 2008
  4. Sol Linderstein
    Replies:
    3
    Views:
    199
    Matt Garrish
    Jun 18, 2004
  5. Daniel Pfeiffer

    ActiveState: Can't spawn "cmd.exe"?

    Daniel Pfeiffer, Jun 12, 2005, in forum: Perl Misc
    Replies:
    18
    Views:
    1,303
    Daniel Pfeiffer
    Jun 25, 2005
Loading...

Share This Page