conflicts with file from package ruby-libs

Discussion in 'Ruby' started by 15characters 15characters, Jun 6, 2009.

  1. I installed ruby using yum on RHEL 5, but then wanted to upgrade the
    version to ruby-1.8..6 using a public repos
    (http://www.centos.org/modules/newbb/viewtopic.php?topic_id=11821).

    I removed ruby from the system, however, every time I go to install from
    the repos it's trying to do an update on ruby-libs instead of install

    installing:
    ruby i686
    1.8.6.111-1 ruby
    525 k
    ruby x86_64
    1.8.5-5.el5_2.6 rhel-x86_64-server-5
    280 k
    Updating:
    ruby-libs i686
    1.8.6.111-1 ruby
    2.6 M

    I have done a locate and ruby-libs isn't anywhere on the system, and if
    I proceed to try and let it do an update I get "... conflicts with file
    from package ruby-libs-1.8.5-5.el5_2.6.x86_64"

    I need to try and find/remove ruby-libs, any ideas? Thanks
    --
    Posted via http://www.ruby-forum.com/.
    15characters 15characters, Jun 6, 2009
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Christoph
    Replies:
    2
    Views:
    526
    Richard Bos
    Sep 17, 2003
  2. Raman
    Replies:
    5
    Views:
    1,030
    Raman
    May 9, 2008
  3. James Britt
    Replies:
    9
    Views:
    126
    James Britt
    Jul 30, 2004
  4. Greg Hauptmann
    Replies:
    4
    Views:
    196
    Stefano Crocco
    Feb 7, 2009
  5. Replies:
    0
    Views:
    219
Loading...

Share This Page