Crystal Report - No data on report

Discussion in 'ASP .Net' started by =?Utf-8?B?QmVu?=, Apr 5, 2006.

  1. Hi,

    I am having an odd problem with ASP.NET and Cystral Reports 9. When I run
    the report Crystal displays no records. While previewing the report with no
    records, I click Print and the records are printed.

    Thanks for your help

    Ben
     
    =?Utf-8?B?QmVu?=, Apr 5, 2006
    #1
    1. Advertisements

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. James Wallace
    Replies:
    0
    Views:
    1,259
    James Wallace
    Oct 17, 2003
  2. Ceri
    Replies:
    2
    Views:
    12,581
    Greg Burns
    Sep 24, 2004
  3. Comfort
    Replies:
    1
    Views:
    600
    Enrique Santa Cruz
    Nov 5, 2004
  4. =?Utf-8?B?SmFpZ2FuZXNo?=

    Reading report content using Crystal Report Viewer XI

    =?Utf-8?B?SmFpZ2FuZXNo?=, Jan 4, 2006, in forum: ASP .Net
    Replies:
    0
    Views:
    1,450
    =?Utf-8?B?SmFpZ2FuZXNo?=
    Jan 4, 2006
  5. Learner
    Replies:
    1
    Views:
    1,486
    Richard Dudley
    Jan 11, 2006
  6. anshu
    Replies:
    0
    Views:
    664
    anshu
    Aug 31, 2006
  7. Ashish Mehndi
    Replies:
    0
    Views:
    1,839
    Ashish Mehndi
    Aug 2, 2004
  8. Comfort
    Replies:
    0
    Views:
    993
    Comfort
    Oct 18, 2004
Loading...