Error connection using webservice locally (3 webservice in balanci

Discussion in 'ASP .Net Web Services' started by Roberto Giorgetti, Jun 13, 2006.

  1. i have developed a web service in .net2005, i have build the solution using
    the vb generated by wsdl tool. When i using the webservice by my pc in debug
    mode no problem, but when i use the webservice by the solution deployed i
    have an error of connection.

    I have 3 webserver in load Balancing, all webserver have the same website
    and the same webservice. Do you know a possible problem?
     
    Roberto Giorgetti, Jun 13, 2006
    #1
    1. Advertisements

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. hfk0
    Replies:
    2
    Views:
    22,059
  2. Martin Plantec
    Replies:
    9
    Views:
    2,010
    Martin Plantec
    Oct 31, 2005
  3. johnny
    Replies:
    1
    Views:
    930
    Jerry Hill
    Dec 8, 2006
  4. =?Utf-8?B?cGF0cmlja2RyZA==?=

    Internal connection fatal error and other random db connection err

    =?Utf-8?B?cGF0cmlja2RyZA==?=, Jun 14, 2007, in forum: ASP .Net
    Replies:
    0
    Views:
    697
    =?Utf-8?B?cGF0cmlja2RyZA==?=
    Jun 14, 2007
  5. andy

    How make webservice run locally in asp.net 2.0

    andy, Jan 2, 2006, in forum: ASP .Net Web Services
    Replies:
    0
    Views:
    259
  6. Scott

    WebService To WebService HTTP Connection Limit

    Scott, Jan 31, 2006, in forum: ASP .Net Web Services
    Replies:
    1
    Views:
    813
    Scott
    Feb 1, 2006
  7. Anitha

    Creating proxy for using Webservice locally

    Anitha, Jun 9, 2006, in forum: ASP .Net Web Services
    Replies:
    6
    Views:
    329
    Anitha
    Jun 19, 2006
  8. Alexander Magidow
    Replies:
    0
    Views:
    193
    Alexander Magidow
    Apr 4, 2004
Loading...