Have problem with IE6 and showing of .html pages

Discussion in 'HTML' started by TriplexTrio, Feb 1, 2009.

  1. TriplexTrio

    TriplexTrio Guest

    I suppose it's a problem with Internet explorer 6, i'm still using it,i'm
    fine with that. The problem started a week ago when i noticed that when
    ..html pages which i have on computer when trying to edit them in notepad++
    then they open as new documents, i.e. as a blank pages. Before a week i used
    it normally through edit function and they did opened in notepad++ as html
    script pages. The odd thing is that when doing the same with online web
    pages from internet than it's allright. Don't know where could be the
    problem ?!?
     
    TriplexTrio, Feb 1, 2009
    #1
    1. Advertising

  2. TriplexTrio wrote:
    > I suppose it's a problem with Internet explorer 6, i'm still using it,i'm
    > fine with that. The problem started a week ago when i noticed that when
    > .html pages which i have on computer when trying to edit them in notepad++
    > then they open as new documents, i.e. as a blank pages. Before a week i used
    > it normally through edit function and they did opened in notepad++ as html
    > script pages. The odd thing is that when doing the same with online web
    > pages from internet than it's allright. Don't know where could be the
    > problem ?!?
    >


    This not really an HTML problem but a *Windows* problem, but I will take
    a stab at it. You most likely have corrupted your 'edit' action for html
    documents. In *Windows* explorer got to "Tools > Folder Options... >
    File Types". Find HTML Document in the list. Click "Advance" button.
    Check the "edit" action and confirm that there is a "%1" parameter
    following the command for your editor.


    --
    Take care,

    Jonathan
    -------------------
    LITTLE WORKS STUDIO
    http://www.LittleWorksStudio.com
     
    Jonathan N. Little, Feb 1, 2009
    #2
    1. Advertising

  3. TriplexTrio

    TriplexTrio Guest

    "Jonathan N. Little" <> wrote in message
    news:43a9e$4985b848$40cba7a4$...
    > TriplexTrio wrote:
    >> I suppose it's a problem with Internet explorer 6, i'm still using it,i'm
    >> fine with that. The problem started a week ago when i noticed that when
    >> .html pages which i have on computer when trying to edit them in
    >> notepad++ then they open as new documents, i.e. as a blank pages. Before
    >> a week i used it normally through edit function and they did opened in
    >> notepad++ as html script pages. The odd thing is that when doing the same
    >> with online web pages from internet than it's allright. Don't know where
    >> could be the problem ?!?
    >>

    >
    > This not really an HTML problem but a *Windows* problem, but I will take a
    > stab at it. You most likely have corrupted your 'edit' action for html
    > documents. In *Windows* explorer got to "Tools > Folder Options... > File
    > Types". Find HTML Document in the list. Click "Advance" button. Check the
    > "edit" action and confirm that there is a "%1" parameter following the
    > command for your editor.
    >
    >
    > --
    > Take care,
    >
    > Jonathan
    > -------------------
    > LITTLE WORKS STUDIO
    > http://www.LittleWorksStudio.com


    Hi.
    I tried that out, the link is to notepad++.exe" %1 ...so that would need to
    work, but it doesn't, don't know why, still when clicking at edit with
    notepad++ gives me a blank.
     
    TriplexTrio, Feb 1, 2009
    #3
  4. TriplexTrio wrote:

    > Hi.
    > I tried that out, the link is to notepad++.exe" %1 ...so that would need to
    > work, but it doesn't, don't know why, still when clicking at edit with
    > notepad++ gives me a blank.



    Depending on app you may need to add quotes around the %1, "%1" to
    handle long file names. Also the app may use DDE to launch file. You
    might try reinstalling app if registry entries get corrupted.

    --
    Take care,

    Jonathan
    -------------------
    LITTLE WORKS STUDIO
    http://www.LittleWorksStudio.com
     
    Jonathan N. Little, Feb 1, 2009
    #4
  5. TriplexTrio

    TriplexTrio Guest

    solved! the Problem was in diacritics.
     
    TriplexTrio, Feb 13, 2009
    #5
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Ivor O'Connor
    Replies:
    4
    Views:
    855
    Isofarro
    Nov 25, 2003
  2. Peter Mount
    Replies:
    4
    Views:
    960
    Peter Mount
    Jan 31, 2006
  3. Alex Rybalov

    asp pages randomly showing as blank white pages

    Alex Rybalov, May 27, 2004, in forum: ASP General
    Replies:
    2
    Views:
    286
    Alex Rybalov
    May 27, 2004
  4. Pugi!
    Replies:
    0
    Views:
    240
    Pugi!
    Feb 5, 2007
  5. timothytoe
    Replies:
    4
    Views:
    157
Loading...

Share This Page