help with debug or suggestions for new library

Discussion in 'Javascript' started by charlie imac, Apr 28, 2008.

  1. charlie imac

    charlie imac Guest

    I've been working on this site for some time and still need help. I am
    using adobe spry xml datasets to retrive the menus. One set of menus -
    MenuBar1 is weblog, about the designer, and contact which works on
    pulling the data into contentDiv division. I'm doing the same thing
    for portfolio MenuBar2 which is setting a variable xmlDataPath1 and
    then loading in flash using swfobject 1.5 into the flashcontent
    divsion.

    This works in Safari Mac, FF Mac, and FF PC. What does not work is
    
IE7, the latest one. This was working in IE7 but you would get the
    
click to activate. I ran the IE7 earlier last week which did away with
    
the click to activate but now the flash is not loading. In IE7 my
    xmldatapath, swfobject js vairable, is not being reconized and the
    flash application, simpleviewer, is defaulting to the current directory.
    Here is a link:
    http://208.106.214.149/eryxtest/index.html and select portfolio
    If someone can tell me how to go about debugging this in IE 7 or
    suggestions or using a different library. I have posted at Adobe forum
    and IE 7 forum with no sucess. I hate to start all over and end up
    with the same results.

    thanks
    charlie imac, Apr 28, 2008
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Matt
    Replies:
    2
    Views:
    582
    Andy Fish
    Jun 17, 2004
  2. Replies:
    3
    Views:
    419
  3. Replies:
    6
    Views:
    307
  4. r
    Replies:
    0
    Views:
    188
  5. Replies:
    2
    Views:
    450
    Thomas 'PointedEars' Lahn
    Mar 11, 2008
Loading...

Share This Page