HttpContext.Current.Request.ServerVariables["LOGON_USER"] not working

Discussion in 'ASP .Net' started by eccleston@gmail.com, Nov 28, 2008.

  1. Guest

    Howdy

    We are the process of upgrading to 64Bit Windows Server and having
    issue with an existing .NET application.

    This command does not return anything :-
    HttpContext.Current.Request.ServerVariables["LOGON_USER"]

    We have confirmed all IIS settings are the same on old and new server
    Thanks in advance
     
    , Nov 28, 2008
    #1
    1. Advertising

  2. Re: HttpContext.Current.Request.ServerVariables["LOGON_USER"] notworking

    wrote:
    > Howdy
    >
    > We are the process of upgrading to 64Bit Windows Server and having
    > issue with an existing .NET application.
    >
    > This command does not return anything :-
    > HttpContext.Current.Request.ServerVariables["LOGON_USER"]
    >
    > We have confirmed all IIS settings are the same on old and new server
    > Thanks in advance


    Have you disabled anonymous browsing?

    --
    Göran Andersson
    _____
    http://www.guffa.com
     
    Göran Andersson, Nov 29, 2008
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. T.
    Replies:
    7
    Views:
    15,816
    RiaanBod
    Apr 28, 2011
  2. Amitava Bardhan
    Replies:
    1
    Views:
    2,889
    Marina
    May 17, 2005
  3. =?Utf-8?B?THluZXJz?=
    Replies:
    0
    Views:
    1,389
    =?Utf-8?B?THluZXJz?=
    Dec 5, 2005
  4. Charles Evans
    Replies:
    0
    Views:
    403
    Charles Evans
    Sep 10, 2003
  5. Jeff Cochran
    Replies:
    2
    Views:
    456
    Jeff Cochran
    Jan 9, 2006
Loading...

Share This Page