Images don't show after converting web app from VS2003 to VS2005

Discussion in 'ASP .Net' started by =?Utf-8?B?VGFtbWFt?=, Jul 28, 2006.

  1. Hello,

    I converted a web solution from VS2003 to VS2005. The conversion process
    proceeded successfully with no errors and the new VS2005 solution builds with
    no error. When trying to run it, the images don't show on the web page! The
    text boxes, writings and stff show correctly but the images don't.

    Your help is appreciated,

    Tammam
    =?Utf-8?B?VGFtbWFt?=, Jul 28, 2006
    #1
    1. Advertising

  2. Hi Tammam,

    When you browse, are the Web pages showing a placeholder for the images? If
    you right-click on the placeholder, does it give you a clue as to where the
    page thinks the image should be?

    Is it possible that you had the images folder mapped as a virtual directory
    in the old project?

    Let us know?

    Ken
    Microsoft MVP [ASP.NET]

    "Tammam" <> wrote in message
    news:...
    > Hello,
    >
    > I converted a web solution from VS2003 to VS2005. The conversion process
    > proceeded successfully with no errors and the new VS2005 solution builds
    > with
    > no error. When trying to run it, the images don't show on the web page!
    > The
    > text boxes, writings and stff show correctly but the images don't.
    >
    > Your help is appreciated,
    >
    > Tammam
    Ken Cox [Microsoft MVP], Jul 28, 2006
    #2
    1. Advertising

  3. Re: Images don't show after converting web app from VS2003 to VS20

    Hello Ken,

    Thanks for your reply.
    The place holder says something like http:\\localhost:[port
    number]\(image_name).jpg but I'm using the built-in server with the VS.NET
    not the IIS )(selected that from properties).

    Thanks,

    Tammam


    "Ken Cox [Microsoft MVP]" wrote:

    > Hi Tammam,
    >
    > When you browse, are the Web pages showing a placeholder for the images? If
    > you right-click on the placeholder, does it give you a clue as to where the
    > page thinks the image should be?
    >
    > Is it possible that you had the images folder mapped as a virtual directory
    > in the old project?
    >
    > Let us know?
    >
    > Ken
    > Microsoft MVP [ASP.NET]
    >
    > "Tammam" <> wrote in message
    > news:...
    > > Hello,
    > >
    > > I converted a web solution from VS2003 to VS2005. The conversion process
    > > proceeded successfully with no errors and the new VS2005 solution builds
    > > with
    > > no error. When trying to run it, the images don't show on the web page!
    > > The
    > > text boxes, writings and stff show correctly but the images don't.
    > >
    > > Your help is appreciated,
    > >
    > > Tammam

    >
    >
    >
    =?Utf-8?B?VGFtbWFt?=, Jul 29, 2006
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. John

    Converting VS2003 to VS2005

    John, Jun 22, 2005, in forum: ASP .Net
    Replies:
    0
    Views:
    951
  2. palmtreefrb
    Replies:
    1
    Views:
    1,997
    Steven Cheng[MSFT]
    Mar 9, 2006
  3. tkbeili
    Replies:
    0
    Views:
    320
    tkbeili
    Jul 31, 2006
  4. =?Utf-8?B?c2hhZG93?=
    Replies:
    0
    Views:
    271
    =?Utf-8?B?c2hhZG93?=
    Aug 7, 2007
  5. Replies:
    1
    Views:
    345
    mlimber
    May 8, 2008
Loading...

Share This Page