JPE Compile/Link on AIX

Discussion in 'Python' started by Kirk Benson, Nov 25, 2003.

  1. Kirk Benson

    Kirk Benson Guest

    Has JPE been ported to AIX?

    At the moment, we are able to link the libjpe2.2, javalib, and
    libJavapy libraries. However, when we initialize the java package
    using java.initialize(), we receive a segmentation fault (Segmentation
    fault in glink.PypErr_Raise at 0xdbe375f8).

    Has anyone else experienced this problem on AIX 5.1?
     
    Kirk Benson, Nov 25, 2003
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. marcus b.
    Replies:
    1
    Views:
    330
    John J. Lee
    Sep 10, 2003
  2. Tim Churches

    Status of JPE (Java-Python Extension)?

    Tim Churches, Nov 9, 2003, in forum: Python
    Replies:
    6
    Views:
    405
    Alan Kennedy
    Nov 10, 2003
  3. Joachim Boomberschloss

    Re: Integration with java (Jpype vs. JPE)

    Joachim Boomberschloss, Jan 18, 2005, in forum: Python
    Replies:
    1
    Views:
    487
    Irmen de Jong
    Jan 18, 2005
  4. ClownPleco

    putenv for AIX and ifdef for AIX

    ClownPleco, Aug 22, 2007, in forum: C Programming
    Replies:
    5
    Views:
    1,166
    Thomas Dickey
    Aug 24, 2007
  5. Tamer Higazi
    Replies:
    0
    Views:
    273
    Tamer Higazi
    Nov 15, 2008
Loading...

Share This Page