MySQLdb Module for ActiveState Python 2.3

Discussion in 'Python' started by Craig Edgmon, Mar 3, 2004.

  1. Craig Edgmon

    Craig Edgmon Guest

    I am running ActiveState Python-2.3 and I am told that it does not have
    the module. I am directed to SourceForge, it wants to install in
    python1.5 on my Fedora environment. I get weird errors after that about
    a difference between the module and the version of python. Does anyone
    have an idea about how I can get this connection to work?
    Craig Edgmon, Mar 3, 2004
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Irwin Friedman
    Replies:
    1
    Views:
    2,208
    John Bokma
    Sep 6, 2003
  2. Conrad
    Replies:
    10
    Views:
    568
    yaipa h.
    Jul 25, 2003
  3. Glenn Reed
    Replies:
    4
    Views:
    304
    Glenn Reed
    Nov 30, 2003
  4. Kenjis Kaan

    Storable module for Activestate 5.6.1??

    Kenjis Kaan, Jun 30, 2003, in forum: Perl Misc
    Replies:
    3
    Views:
    133
    Sisyphus
    Jul 1, 2003
  5. Guest

    NDBM module for ActiveState/Winxx?

    Guest, Sep 19, 2004, in forum: Perl Misc
    Replies:
    3
    Views:
    102
    Guest
    Sep 23, 2004
Loading...

Share This Page