Problema de Configuración!

Discussion in 'ASP .Net' started by Juan, Mar 3, 2004.

  1. Juan

    Juan Guest

    Hola Grupo!
    Tengo el siguiente problema.

    Quiero desarrollar una aplicación ASP.NET con Visual Studio.NET y resulta
    que cuando quiero crear una me aparece el siguiente mensaje

    ****************************************************************************
    ****************************************************************
    Visual Studio .Net ha detectado que el servidor Web está ejecutando la
    versión 1.0 de ASP.NET. La aplicación Web que está creando o abriendo se
    puede configurar para que sea compatible con ASP.NET 1.0

    Sim embargo la aplicacion no podrá utilizar las nuevas características de
    ASP.NET 1.1
    ****************************************************************************
    ****************************************************************

    Desisntale el VS.NET completamente y lo volvi a instalar, pero sigo igual.
    Luego encontre en la pagina de Microsoft que tenia que hacer lo siguiente:


    "%windir%\Microsoft.NET\Framework\v1.1.4322\aspnet_regiis.exe" -ir

    regsvr32 %windir%\Microsoft.NET\Framework\v1.1.4322\aspnet_isapi.dll

    Pero el problema sigue sin resolverse.
    Alguien sabe como puedo solucionarlo

    Muchas Gracias
    Juan
     
    Juan, Mar 3, 2004
    #1
    1. Advertising

  2. Esta programando con VS 2003?

    Incluya el siguiente tag en el web.config, para hacer que funcione con la
    1.1
    <configuration>

    <startup>

    <supportedRuntime version="v1.1.4322"/>

    <supportedRuntime version="v1.0.3705"/>

    </startup>


    "Juan" <> wrote in message
    news:...
    > Hola Grupo!
    > Tengo el siguiente problema.
    >
    > Quiero desarrollar una aplicación ASP.NET con Visual Studio.NET y resulta
    > que cuando quiero crear una me aparece el siguiente mensaje
    >
    >

    ****************************************************************************
    > ****************************************************************
    > Visual Studio .Net ha detectado que el servidor Web está ejecutando la
    > versión 1.0 de ASP.NET. La aplicación Web que está creando o abriendo se
    > puede configurar para que sea compatible con ASP.NET 1.0
    >
    > Sim embargo la aplicacion no podrá utilizar las nuevas características de
    > ASP.NET 1.1
    >

    ****************************************************************************
    > ****************************************************************
    >
    > Desisntale el VS.NET completamente y lo volvi a instalar, pero sigo igual.
    > Luego encontre en la pagina de Microsoft que tenia que hacer lo siguiente:
    >
    >
    > "%windir%\Microsoft.NET\Framework\v1.1.4322\aspnet_regiis.exe" -ir
    >
    > regsvr32 %windir%\Microsoft.NET\Framework\v1.1.4322\aspnet_isapi.dll
    >
    > Pero el problema sigue sin resolverse.
    > Alguien sabe como puedo solucionarlo
    >
    > Muchas Gracias
    > Juan
    >
    >
     
    Carlos Campos, Mar 3, 2004
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Jose Joaquin de Haro

    Problema con archivos dbx

    Jose Joaquin de Haro, Jan 28, 2005, in forum: ASP .Net
    Replies:
    1
    Views:
    1,576
    Lionel LASKE
    Jan 28, 2005
  2. Fabio Cirillo

    problema con vb net e system.net.socket

    Fabio Cirillo, Mar 29, 2005, in forum: ASP .Net
    Replies:
    0
    Views:
    655
    Fabio Cirillo
    Mar 29, 2005
  3. [XaToA]
    Replies:
    1
    Views:
    2,440
    TT \(Tom Tempelaere\)
    Feb 29, 2004
  4. Replies:
    1
    Views:
    633
  5. Replies:
    0
    Views:
    392
Loading...

Share This Page