ReportViewer does not render in IE 6

Discussion in 'ASP .Net Web Controls' started by tuningd, Aug 25, 2009.

  1. tuningd

    tuningd Guest

    Hello I have a asp.net 2.0 application that has a couple of reports of
    a server, in development with VS 2008 using IE 8 and Firefox 3 (does
    not look great but it works) I have no problems seeing the reports. I
    publish the app to the server and I can still see the report in IE 8
    and Firefox 3 just fine.
    Now if I use IE 6 on two different computers it does not render the
    report viewer unless you go to tools --> internet options --> and
    delete cookies. Then when you push ok the report will be shown. The
    odd thing is the count and the files are the same before deleting
    cookies and after.

    Some of what I have tried and have failed.
    setting AsyncRendering = false
    deleting the cookies in code (get an error)
    using the 8.0.0 version of the report viewer control
    using the 9.0.0 version of the report viewer control
    tuningd, Aug 25, 2009
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Replies:
    0
    Views:
    707
  2. Lau Lei Cheong

    Page.Render do not render complete page

    Lau Lei Cheong, May 15, 2004, in forum: ASP .Net
    Replies:
    1
    Views:
    2,051
    Lau Lei Cheong
    May 15, 2004
  3. Shiva SG

    Firefox does not render .asp page

    Shiva SG, Feb 14, 2006, in forum: ASP .Net
    Replies:
    1
    Views:
    992
    Hans Kesting
    Feb 14, 2006
  4. Bob Jones
    Replies:
    13
    Views:
    842
    Patrice
    Feb 21, 2007
  5. Glenn Gillen
    Replies:
    0
    Views:
    266
    Glenn Gillen
    Nov 17, 2006
Loading...

Share This Page