Strange error "Internal Server Error"

Discussion in 'ASP General' started by Sam, Mar 1, 2004.

  1. Sam

    Sam Guest

    Guys facing a strange problem
    any clue would really rescue me..

    i am using a ASP application with following things

    Server : Intel Xeon (TM) CPU 2GHz, 2GB RAM, 136GB HDD
    OS : Windows 2000 Advanced server. IIS5.0
    Database: Oracle (Using ADODB to connect to the Database)
    App server running on the same machine (COM+)

    after using the application for 2/3 hours i get an error message

    "Internal Server Error"

    once i restart the server it works absolutely fine for some hours.

    After encountering the error i opened COM+ and clicked on the "Computers" node .
    Then got the following error

    "Error Code 80010108 the object invoked has disconnected from its clients."


    Thanks and Regards
     
    Sam, Mar 1, 2004
    #1
    1. Advertising

  2. Use IIS State to capture state of IIS when you see the problem happen (or
    wait for it to happen).

    http://www.iisfaq.com/default.aspx?view=P197

    --
    //David
    IIS
    This posting is provided "AS IS" with no warranties, and confers no rights.
    //
    "Sam" <> wrote in message
    news:...
    Guys facing a strange problem
    any clue would really rescue me..

    i am using a ASP application with following things

    Server : Intel Xeon (TM) CPU 2GHz, 2GB RAM, 136GB HDD
    OS : Windows 2000 Advanced server. IIS5.0
    Database: Oracle (Using ADODB to connect to the Database)
    App server running on the same machine (COM+)

    after using the application for 2/3 hours i get an error message

    "Internal Server Error"

    once i restart the server it works absolutely fine for some hours.

    After encountering the error i opened COM+ and clicked on the "Computers"
    node .
    Then got the following error

    "Error Code 80010108 the object invoked has disconnected from its clients."


    Thanks and Regards
     
    David Wang [Msft], Mar 1, 2004
    #2
    1. Advertising

  3. BHARAT wrote:
    > am using a ASP application with following things
    >
    > Server : Intel Xeon (TM) CPU 2GHz, 2GB RAM, 136GB HDD
    > OS : Windows 2000 Advanced server. IIS5.0
    > Database: Oracle (Using ADODB to connect to the Database)
    > App server running on the same machine (COM+)
    >
    > after using the application for 2/3 hours i get an error message
    >
    > "Internal Server Error"
    >

    You need to determine the real error:
    http://www.aspfaq.com/show.asp?id=2109

    --
    Microsoft MVP -- ASP/ASP.NET
    Please reply to the newsgroup. The email account listed in my From
    header is my spam trap, so I don't check it very often. You will get a
    quicker response by posting to the newsgroup.
     
    Bob Barrows [MVP], Nov 16, 2007
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. John Bonds
    Replies:
    2
    Views:
    2,776
    Amaryllis
    Aug 3, 2004
  2. =?Utf-8?B?RGFubnk=?=
    Replies:
    1
    Views:
    1,129
    Joerg Jooss
    Dec 3, 2005
  3. Replies:
    5
    Views:
    80,439
    cpdarkman
    Aug 26, 2009
  4. BobbyOwens
    Replies:
    0
    Views:
    4,667
    BobbyOwens
    Jan 23, 2009
  5. Replies:
    0
    Views:
    780
Loading...

Share This Page