Table control ViewState not working

Discussion in 'ASP .Net Web Controls' started by Todd, Mar 7, 2005.

  1. Todd

    Todd Guest

    I'm been trying to figure this out for a while and finally found out by
    searching google that the ViewState for the Table server control doesn't
    function properly. Is this correct and does anyone have a simple
    workaround...other than saving the data to a db or file for each postback?
    --

    Thanks in advance,

    Todd
     
    Todd, Mar 7, 2005
    #1
    1. Advertisements

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Replies:
    0
    Views:
    875
  2. David Williams
    Replies:
    2
    Views:
    1,377
    Jacob Yang [MSFT]
    Aug 12, 2003
  3. Geary
    Replies:
    2
    Views:
    908
    =?ISO-8859-1?Q?G=F6ran_Andersson?=
    Jul 12, 2007
  4. Replies:
    1
    Views:
    596
    Teemu Keiski
    Jul 2, 2003
  5. mark

    Viewstate errors... how do I get viewstate working?

    mark, Feb 20, 2004, in forum: ASP .Net Building Controls
    Replies:
    0
    Views:
    452
  6. Josema
    Replies:
    2
    Views:
    607
  7. DJ Laflamme

    Viewstate not working in a table control

    DJ Laflamme, Feb 9, 2004, in forum: ASP .Net Web Controls
    Replies:
    0
    Views:
    129
    DJ Laflamme
    Feb 9, 2004
  8. Josema
    Replies:
    0
    Views:
    370
    Josema
    May 9, 2005
Loading...