Unusual error web application

Discussion in 'ASP .Net' started by VMI, Sep 13, 2006.

  1. VMI

    VMI Guest

    Hi,
    I can only give you a general description behavior of the web app error
    since it was written by someone else (using some type of code
    generator) and now he's gone.

    Our site was built using asp.net 1.1, and it connects to a DB and does
    a simple query to display data. The first few static pages can be seen
    from both the office and my home (outside the company network). The
    problem is seen when the user gets to the page with the DB connection.
    If it's accessed from a PC within the network, it works fine. If it's
    accessed from my home, I get the generic "Server error".
    The page hasn't been touched in several months. The IIS has "Anonymous
    connection" enabled, the SQL Server authentication works, and the user
    in the connection stinrg has access to the SPs. There's just something
    that's added when it's being accessed from outside the office network.
    Anyone have any idea of what it could be?

    Thanks.
     
    VMI, Sep 13, 2006
    #1
    1. Advertisements

  2. VMI,

    Check the Windows Event log for more detailed error messages.

    Regards,

    Rob


    "VMI" <> wrote in message
    news:...
    > Hi,
    > I can only give you a general description behavior of the web app error
    > since it was written by someone else (using some type of code
    > generator) and now he's gone.
    >
    > Our site was built using asp.net 1.1, and it connects to a DB and does
    > a simple query to display data. The first few static pages can be seen
    > from both the office and my home (outside the company network). The
    > problem is seen when the user gets to the page with the DB connection.
    > If it's accessed from a PC within the network, it works fine. If it's
    > accessed from my home, I get the generic "Server error".
    > The page hasn't been touched in several months. The IIS has "Anonymous
    > connection" enabled, the SQL Server authentication works, and the user
    > in the connection stinrg has access to the SPs. There's just something
    > that's added when it's being accessed from outside the office network.
    > Anyone have any idea of what it could be?
    >
    > Thanks.
    >
     
    Rob MacFadyen, Sep 14, 2006
    #2
    1. Advertisements

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. thomson
    Replies:
    1
    Views:
    480
    =?Utf-8?B?aG4=?=
    Nov 19, 2004
  2. Lanacan

    Unusual Parsin Error??

    Lanacan, Aug 2, 2005, in forum: ASP .Net
    Replies:
    0
    Views:
    399
    Lanacan
    Aug 2, 2005
  3. Lanacan

    Unusual Parsin Error??

    Lanacan, Aug 2, 2005, in forum: ASP .Net
    Replies:
    1
    Views:
    397
    Shimon Sim
    Aug 3, 2005
  4. Justin Martin

    Help with unusual ASP.NET 2.0 compile error

    Justin Martin, Jan 9, 2006, in forum: ASP .Net
    Replies:
    3
    Views:
    586
    =?Utf-8?B?TWFjayBELiBNYWxl?=
    Jan 21, 2006
  5. Rhino
    Replies:
    1
    Views:
    472
    Oliver Wong
    Jan 19, 2006
  6. Mike

    Unusual Error Message

    Mike, Jun 2, 2006, in forum: Java
    Replies:
    1
    Views:
    1,591
  7. Robert
    Replies:
    0
    Views:
    4,552
    Robert
    Jul 26, 2003
  8. DamienS

    Unusual Error Catching Behaviour

    DamienS, Dec 3, 2008, in forum: ASP .Net
    Replies:
    0
    Views:
    360
    DamienS
    Dec 3, 2008
Loading...