Username not logged in IIS when using forms authentication with Active Directory

Discussion in 'ASP .Net Security' started by ThaYoung1!, Aug 7, 2003.

  1. ThaYoung1!

    ThaYoung1! Guest

    Hi!

    I've succesfully implemented Forms Authentication with a Active
    Directory, described at
    http://msdn.microsoft.com/architect...l=/library/en-us/dnnetsec/html/SecNetHT02.asp.

    Users which exist in a specific organisational unit within my Active
    Directory can log in. There's only 1 problem. When I open my
    webservers logfile it doesn't seem to log any user-information. When I
    use windows authentication I can see the username in the logfile. When
    I use the forms authentication described above I don't see the user's
    name. Already added identity impersonate=true to the web.config. This
    doesn't have any impact.

    Can someone please help me?
     
    ThaYoung1!, Aug 7, 2003
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?RWdiZXJ0?=

    Asp.Net Forms authentication using Active Directory

    =?Utf-8?B?RWdiZXJ0?=, Nov 3, 2004, in forum: ASP .Net
    Replies:
    0
    Views:
    541
    =?Utf-8?B?RWdiZXJ0?=
    Nov 3, 2004
  2. Paul W
    Replies:
    1
    Views:
    5,807
    Mark Fitzpatrick
    Nov 3, 2004
  3. keithb
    Replies:
    0
    Views:
    638
    keithb
    Feb 16, 2006
  4. Replies:
    1
    Views:
    955
    =?Utf-8?B?UGV0ZXIgQnJvbWJlcmcgW0MjIE1WUF0=?=
    Apr 12, 2007
  5. Deepak Mehta
    Replies:
    0
    Views:
    158
    Deepak Mehta
    Oct 5, 2004
Loading...

Share This Page