Web Application Install

Discussion in 'ASP .Net' started by =?Utf-8?B?UmV6YQ==?=, Apr 8, 2005.

  1. Hi

    I want to install a web application by a project installer of Visual Studio
    2003. The problem is that when I add the primary output of my web project to
    Install folder of Custoom Actions of my Installer project I can't install
    that application. It generates an Unknown error of number 0x80005000. I did
    the same thing for a desktop application without any error. It happens for
    web application only. When I delete the primary output of my web project from
    Install folder of Custoom Actions it will be OK without any error. By the
    way my installer class is empty and does not do anything. I have .Net
    framework 1.1 with service pack on my machine. I would appreciate if somebody
    could tell me what is happening.

    Regards.
     
    =?Utf-8?B?UmV6YQ==?=, Apr 8, 2005
    #1
    1. Advertising

  2. Hi Reza,

    Be sure to choose "Web Setup Project" and not the regular "Setup Project" in
    the Visual Studio project wizard selection.

    Cheers,
    Steve Goodyear
    Vancouver, Canada
     
    =?Utf-8?B?U3RldmUgR29vZHllYXI=?=, Apr 8, 2005
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. RJGraham
    Replies:
    8
    Views:
    10,339
    Ryan Stewart
    Feb 14, 2004
  2. Richard Hanson
    Replies:
    13
    Views:
    747
    David Bolen
    Aug 31, 2004
  3. Omita
    Replies:
    2
    Views:
    349
    Piet van Oostrum
    Apr 30, 2009
  4. Nils Ruettershoff
    Replies:
    0
    Views:
    498
    Nils Ruettershoff
    Jul 22, 2010
  5. Nils Ruettershoff
    Replies:
    0
    Views:
    526
    Nils Ruettershoff
    Jul 22, 2010
Loading...

Share This Page