Web Services on a Windows 2000 IIS 5.x ASP.Net 1.1 works fine but not on 2003

Discussion in 'ASP .Net' started by Mufasa, Apr 19, 2007.

  1. Mufasa

    Mufasa Guest

    I have web services that have been running fine for 8-9 months. It's hosted
    on a Windows 2000 machine with IIS 5.x ASP.Net 1.1.

    I moved them to a Windows 2003 server with IIS 6.x ASP.Net 1.1 and suddenly
    it's chewing up memory. On the old machine, aspnet_wp.exe would grow but
    would level out at about 40MB of memory used. On the new machine, it just
    keeps growing and growing.

    Anybody got any suggestions on things to look at?

    TIA - Jeff.
     
    Mufasa, Apr 19, 2007
    #1
    1. Advertising

  2. Hello Mufasa,

    The only way to understad is profile your web app or to make the memory dump
    of your pool and scrutinize it


    ---
    WBR, Michael Nemtsev [.NET/C# MVP].
    My blog: http://spaces.live.com/laflour
    Team blog: http://devkids.blogspot.com/

    "The greatest danger for most of us is not that our aim is too high and we
    miss it, but that it is too low and we reach it" (c) Michelangelo

    M> I have web services that have been running fine for 8-9 months. It's
    M> hosted on a Windows 2000 machine with IIS 5.x ASP.Net 1.1.
    M>
    M> I moved them to a Windows 2003 server with IIS 6.x ASP.Net 1.1 and
    M> suddenly it's chewing up memory. On the old machine, aspnet_wp.exe
    M> would grow but would level out at about 40MB of memory used. On the
    M> new machine, it just keeps growing and growing.
    M>
    M> Anybody got any suggestions on things to look at?
    M>
    M> TIA - Jeff.
    M>
     
    Michael Nemtsev, Apr 19, 2007
    #2
    1. Advertising

  3. Hello Mufasa,

    The only way to understand is profile your web app or to make the memory
    dump of your pool and scrutinize it


    ---
    WBR, Michael Nemtsev [.NET/C# MVP].
    My blog: http://spaces.live.com/laflour
    Team blog: http://devkids.blogspot.com/

    "The greatest danger for most of us is not that our aim is too high and we
    miss it, but that it is too low and we reach it" (c) Michelangelo

    M> I have web services that have been running fine for 8-9 months. It's
    M> hosted on a Windows 2000 machine with IIS 5.x ASP.Net 1.1.
    M>
    M> I moved them to a Windows 2003 server with IIS 6.x ASP.Net 1.1 and
    M> suddenly it's chewing up memory. On the old machine, aspnet_wp.exe
    M> would grow but would level out at about 40MB of memory used. On the
    M> new machine, it just keeps growing and growing.
    M>
    M> Anybody got any suggestions on things to look at?
    M>
    M> TIA - Jeff.
    M>
     
    Michael Nemtsev, Apr 19, 2007
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Adam P
    Replies:
    0
    Views:
    494
    Adam P
    Sep 27, 2005
  2. Eric
    Replies:
    5
    Views:
    584
  3. R M
    Replies:
    1
    Views:
    156
    Dave Patrick
    Aug 9, 2004
  4. ian douglas
    Replies:
    5
    Views:
    193
    88888 Dihedral
    Mar 5, 2013
  5. Wolfgang Strobl
    Replies:
    0
    Views:
    147
    Wolfgang Strobl
    Mar 4, 2013
Loading...

Share This Page