Wrong IDCODE

Discussion in 'VHDL' started by Simon, Feb 2, 2007.

  1. Simon

    Simon Guest

    Hi,
    Does anybody knows what would be the problem when a Spartan-IIE
    gives the Virtex-E IDCODE with the JTAG interface (Parrallel Cable IV)
    in impact? I'm wondering if the chip is damaged. The thing it's that
    the chain detection sees it (as a Virtex-E).

    Thanks

    Simon
    Simon, Feb 2, 2007
    #1
    1. Advertising

  2. Simon

    weber Guest

    On 2 fev, 15:20, "Simon" <> wrote:
    > Hi,
    > Does anybody knows what would be the problem when a Spartan-IIE
    > gives the Virtex-E IDCODE with the JTAG interface (Parrallel Cable IV)
    > in impact? I'm wondering if the chip is damaged. The thing it's that
    > the chain detection sees it (as a Virtex-E).
    >
    > Thanks
    >
    > Simon


    I had problems like that several times, and it was never the board..
    always the programmer device or the cable.
    weber, Feb 9, 2007
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Salisha Khan
    Replies:
    1
    Views:
    11,636
    JohnFol
    Aug 1, 2003
  2. Replies:
    2
    Views:
    385
  3. Pial
    Replies:
    4
    Views:
    56,621
    Phatman
    Aug 27, 2010
  4. Paul Leventis

    Re: Quartus bug or wrong VHDL?

    Paul Leventis, Jun 24, 2003, in forum: VHDL
    Replies:
    0
    Views:
    2,457
    Paul Leventis
    Jun 24, 2003
  5. Matthew
    Replies:
    7
    Views:
    657
    Priscilla Walmsley
    Jan 7, 2005
Loading...

Share This Page