create': ERROR (OCIError)


M

Matt Ti

I'm attempting to debug a script I've inherited. I really know nothing
about ruby so if anyone could point me in the right direction I'd
appreciate it.

When I try to run my script I get the following output. I think it
might have something to do with the Oracle environment . . . but I'm not
sure.

/usr/local/lib/ruby/site_ruby/1.8/oci8.rb:49:in `create': ERROR
(OCIError)
from /usr/local/lib/ruby/site_ruby/1.8/oci8.rb:49
from
/usr/local/lib/ruby/site_ruby/1.8/rubygems/custom_require.rb:27:in
`gem_original_require'
from
/usr/local/lib/ruby/site_ruby/1.8/rubygems/custom_require.rb:27:in
`require'
from
/usr/local/lib/ruby/gems/1.8/gems/activesupport-1.4.1/lib/active_support/dependencies.rb:495:in
`require'
from
/usr/local/lib/ruby/gems/1.8/gems/activesupport-1.4.1/lib/active_support/dependencies.rb:342:in
`new_constants_in'
from
/usr/local/lib/ruby/gems/1.8/gems/activesupport-1.4.1/lib/active_support/dependencies.rb:495:in
`require'
from
/usr/local/lib/ruby/gems/1.8/gems/activesupport-1.4.1/lib/active_support/core_ext/kernel/requires.rb:7:in
`require_library_or_gem'
from
/usr/local/lib/ruby/gems/1.8/gems/activesupport-1.4.1/lib/active_support/core_ext/kernel/reporting.rb:11:in
`silence_warnings'
... 17 levels...
from
/usr/local/lib/ruby/gems/1.8/gems/rails-1.2.2/lib/initializer.rb:43:in
`run'
from ./../config/environment.rb:13
from ./dispatch.fcgi:21:in `require'
from ./dispatch.fcgi:21
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top