2003 vs 2005

Discussion in 'ASP .Net' started by =?Utf-8?B?SmltIEhlYXZleQ==?=, Jan 30, 2006.

  1. Hello, I am having difficulty in using the "break points" for web sites I
    have converted from 2003 to 2005. When the application is started, it
    ignores my break point and if I move my cursor under the break point, I see
    the message "The break point will not currently be hit. No symbols have
    been loaded for this document".

    In looking at the documentation for 2005 it says that the following about
    running in debug mode
    "If you create your program in Visual Studio, Visual Studio automatically
    creates these configurations and sets appropriate default options and other
    settings. With the default settings:

    The Debug configuration of your program is compiled with full symbolic debug
    information and no optimization. Optimization complicates debugging, since
    the relationship between source code and generated instructions is more
    complex. "

    The is apparently not happening for web sites which are being manually
    converted, so what do I need to do to get this working?
    =?Utf-8?B?SmltIEhlYXZleQ==?=, Jan 30, 2006
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Bootstrap Bill

    Visual Studio .net 2003 and Frotpage 2003

    Bootstrap Bill, Sep 12, 2004, in forum: ASP .Net
    Replies:
    3
    Views:
    594
    Bootstrap Bill
    Sep 17, 2004
  2. Hawkmoth
    Replies:
    4
    Views:
    942
    =?Utf-8?B?SGF3a21vdGg=?=
    Mar 30, 2005
  3. Sql Agentman
    Replies:
    0
    Views:
    650
    Sql Agentman
    Jan 19, 2006
  4. Replies:
    0
    Views:
    905
  5. Replies:
    2
    Views:
    192
Loading...

Share This Page