ActivePerl - PPM 3.1 upgrade of perl-ldap does not work

Discussion in 'Perl' started by WS, Jan 4, 2004.

  1. WS

    WS Guest

    Hello,

    I am trying to tidy up my ActivePerl installation by refreshing the
    packages. Everything works fine except for perl-ldap.
    Whenever I check for a new version (upgrade --install) a new one is
    detected (0.251) and my current one (0.28) gest "upgraded". So far so
    good.
    The problem is that I then still have the 0.28 version and the game
    restarts from the beginning.
    Revowing perl-ldap with all prerequisites does not help.

    Anyone has the same problem? Or maybe a way to REALLY remove perl-ldap
    0.28?

    Thanks,
    Wojtek
     
    WS, Jan 4, 2004
    #1
    1. Advertisements

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Lloyd Sheen

    Upgrade to Vs 2008 does not work

    Lloyd Sheen, Apr 2, 2008, in forum: ASP .Net
    Replies:
    6
    Views:
    2,869
    Lloyd Sheen
    Apr 2, 2008
  2. Eric McDaniel

    PPM 'upgrade' command broken?

    Eric McDaniel, Oct 15, 2003, in forum: Perl Misc
    Replies:
    2
    Views:
    219
    Sisyphus
    Oct 16, 2003
  3. Nilendu
    Replies:
    0
    Views:
    276
    Nilendu
    Dec 1, 2003
  4. Marko Faldix

    ppm: ppm install Spreadsheet::ParseExcel

    Marko Faldix, Jan 26, 2004, in forum: Perl Misc
    Replies:
    3
    Views:
    742
    James Willmore
    Jan 27, 2004
  5. Staale
    Replies:
    16
    Views:
    350
    Tad McClellan
    Sep 30, 2004
  6. nasir
    Replies:
    3
    Views:
    475
    Reinhard Pagitsch
    Jul 15, 2005
  7. Replies:
    5
    Views:
    483
    Dr.Ruud
    Jul 5, 2006
  8. Ted
    Replies:
    7
    Views:
    820
    Sisyphus
    Dec 16, 2006
Loading...