can't connect to webservice

Discussion in 'ASP .Net Web Services' started by ike, Dec 22, 2005.

  1. ike

    ike Guest

    Hello,

    I have a problem with a webservice for one of my users.
    The webservice provides a way to create backups on our servers.

    When this user starts the backup he gets a "InternetWriteFile error code:
    12031"

    The strange thing is when I use vnc to take over his system, the service
    works fine.

    The service only uses ports 443 (https) and 21 (ftp). But not 5800 or 5900
    for the vnc.

    Right now I don't know where to look.

    Any ideas?

    Thanks,
    Ike Casteleyn
    Compufti software
     
    ike, Dec 22, 2005
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Otis Mukinfus
    Replies:
    3
    Views:
    961
    Juan T. Llibre
    Jul 8, 2005
  2. Replies:
    3
    Views:
    40,681
    Roedy Green
    Nov 16, 2005
  3. Replies:
    2
    Views:
    330
  4. Mohsen Pahlevanzadeh

    Qt connect and first connect or unicode

    Mohsen Pahlevanzadeh, Sep 17, 2013, in forum: Python
    Replies:
    3
    Views:
    178
    Mohsen Pahlevanzadeh
    Sep 18, 2013
  5. Mohsen Pahlevanzadeh

    Re: Qt connect and first connect or unicode

    Mohsen Pahlevanzadeh, Sep 17, 2013, in forum: Python
    Replies:
    0
    Views:
    140
    Mohsen Pahlevanzadeh
    Sep 17, 2013
Loading...

Share This Page