Eclipse Ruby Development Tools debugger problem

Discussion in 'Ruby' started by bcparanj@gmail.com, Nov 6, 2006.

  1. Guest

    , Nov 6, 2006
    #1
    1. Advertising

  2. hi,

    try this link
    http://www.napcs.com/howto/railsonwindows.html
    the way to insert the plugins is pretty god specified.

    you have to start the breakpointer and insert in your code the mark
    breakpoint "<any comment>"

    hope this helps

    wrote:
    > I followed the instructions in this article on how to setup RDT in
    > Eclipse:
    > http://www-128.ibm.com/developerworks/opensource/library/os-rubyeclipse/?ca=dgr-lnxw01Ruby4Eclipse
    >
    > I was able to run the unit tests but I don't know how to get the
    > debugger working. I am using Eclipse 3.2. Does anyone know how I can
    > get the debugger working? TIA.
    >
    Nico Landgraf, Nov 8, 2006
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Patrick Finnegan
    Replies:
    0
    Views:
    341
    Patrick Finnegan
    Jul 2, 2007
  2. Patrick Finnegan

    Announce: TCL Development Tools - Eclipse Europa Release.

    Patrick Finnegan, Jul 2, 2007, in forum: C Programming
    Replies:
    0
    Views:
    298
    Patrick Finnegan
    Jul 2, 2007
  3. Veerle
    Replies:
    0
    Views:
    1,363
    Veerle
    Mar 13, 2009
  4. nrolland
    Replies:
    0
    Views:
    112
    nrolland
    Oct 28, 2006
  5. Demetrius Gallitzin

    Eclipse Ruby Debugger: Port 1098 problem?

    Demetrius Gallitzin, Mar 25, 2007, in forum: Ruby
    Replies:
    0
    Views:
    100
    Demetrius Gallitzin
    Mar 25, 2007
Loading...

Share This Page