emacs python mode problem

Discussion in 'Python' started by Toby, Dec 6, 2007.

  1. Toby

    Toby Guest

    For some reason, emacs python-mode has stopped working for me. It has
    been working without any problems since I installed it on Ubuntu Gutsy
    Gibbon, but now the "Start Interpreter" causes emacs to hang requiring
    me to kill emacs. Other parts of python-mode seem to work okay,
    though. Any suggestions?
     
    Toby, Dec 6, 2007
    #1
    1. Advertising

  2. Toby

    Amackera Guest

    On Dec 5, 7:01 pm, Toby <> wrote:
    > For some reason, emacs python-mode has stopped working for me. It has
    > been working without any problems since I installed it on Ubuntu Gutsy
    > Gibbon, but now the "Start Interpreter" causes emacs to hang requiring
    > me to kill emacs. Other parts of python-mode seem to work okay,
    > though. Any suggestions?


    Which version of emacs are you running? You don't need to have the
    separate python-mode packing installed if you're running Emacs 22.
     
    Amackera, Dec 6, 2007
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. John J Lee
    Replies:
    3
    Views:
    487
    bruno at modulix
    Dec 1, 2005
  2. Edward Loper
    Replies:
    0
    Views:
    472
    Edward Loper
    Aug 7, 2007
  3. Jeffrey Moss

    eruby mode emacs with mmm-mode

    Jeffrey Moss, Jul 6, 2005, in forum: Ruby
    Replies:
    1
    Views:
    149
    Alan Chen
    Jul 6, 2005
  4. PerlFAQ Server
    Replies:
    1
    Views:
    195
    Marc Girod
    Jan 8, 2011
  5. PerlFAQ Server
    Replies:
    0
    Views:
    167
    PerlFAQ Server
    Apr 12, 2011
Loading...

Share This Page