Hide footer on gridview with paging enabled

Discussion in 'ASP .Net' started by Phil Johnson, Mar 12, 2008.

  1. Phil Johnson

    Phil Johnson Guest

    Hello,

    I have an asp.net 2.0 gridview with the paging enabled. I don't want to
    display the footer, but it always displays with the page numbers displayed.

    I have set the grid's showfooter to false and also tried to set the
    footerstyle height to 0px, but it always seems to show.

    Is there any way to hide the footer?

    --
    Regards,

    Phillip Johnson (MCSD For .NET)
    PJ Software Development
    www.pjsoftwaredevelopment.com
    Phil Johnson, Mar 12, 2008
    #1
    1. Advertising

  2. Phil Johnson

    Regan Guest

    Hi Phil,

    There's a grid view property-category called "Pager Settings". If you set
    the "visibility" flag to False, that should do the trick.

    Hope that helps.

    Out of curiosity, why do you have paging enabled if you don't want to
    display page numbers?




    "Phil Johnson" <> wrote in message
    news:...
    > Hello,
    >
    > I have an asp.net 2.0 gridview with the paging enabled. I don't want to
    > display the footer, but it always displays with the page numbers
    > displayed.
    >
    > I have set the grid's showfooter to false and also tried to set the
    > footerstyle height to 0px, but it always seems to show.
    >
    > Is there any way to hide the footer?
    >
    > --
    > Regards,
    >
    > Phillip Johnson (MCSD For .NET)
    > PJ Software Development
    > www.pjsoftwaredevelopment.com
    Regan, Mar 12, 2008
    #2
    1. Advertising

  3. Phil Johnson

    Phil Johnson Guest

    lol, yeah, without knowing the background of the project its difficult to
    imagine a scenario....

    The project is to display data on televisions in hotels.

    There will be a box that has Opera installed on it and takes an internet
    connection and when the user goes to a specific TV Channel, they will see the
    web application I am creating.

    The app just cycles through the page data without any interaction from the
    user, because the user cannot click on links etc with it being displayed on a
    tv.

    Thanks for the response.

    --
    Regards,

    Phillip Johnson (MCSD For .NET)
    PJ Software Development
    www.pjsoftwaredevelopment.com


    "Regan" wrote:

    > Hi Phil,
    >
    > There's a grid view property-category called "Pager Settings". If you set
    > the "visibility" flag to False, that should do the trick.
    >
    > Hope that helps.
    >
    > Out of curiosity, why do you have paging enabled if you don't want to
    > display page numbers?
    >
    >
    >
    >
    > "Phil Johnson" <> wrote in message
    > news:...
    > > Hello,
    > >
    > > I have an asp.net 2.0 gridview with the paging enabled. I don't want to
    > > display the footer, but it always displays with the page numbers
    > > displayed.
    > >
    > > I have set the grid's showfooter to false and also tried to set the
    > > footerstyle height to 0px, but it always seems to show.
    > >
    > > Is there any way to hide the footer?
    > >
    > > --
    > > Regards,
    > >
    > > Phillip Johnson (MCSD For .NET)
    > > PJ Software Development
    > > www.pjsoftwaredevelopment.com

    >
    >
    Phil Johnson, Mar 12, 2008
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. DMC
    Replies:
    1
    Views:
    416
    Niraj Ranka
    Jan 16, 2007
  2. Replies:
    2
    Views:
    4,323
  3. gnewsgroup

    Dynamically show/hide gridview footer?

    gnewsgroup, Oct 23, 2007, in forum: ASP .Net
    Replies:
    0
    Views:
    4,914
    gnewsgroup
    Oct 23, 2007
  4. tMan

    How to hide Gridview footer in edit mode

    tMan, May 1, 2007, in forum: ASP .Net Web Controls
    Replies:
    0
    Views:
    421
  5. Mike N.
    Replies:
    0
    Views:
    233
    Mike N.
    Aug 2, 2008
Loading...

Share This Page