IIS Hangs on second web server in Cluster..

Discussion in 'ASP .Net' started by =?Utf-8?B?YXZucmFv?=, Oct 12, 2005.

  1. our test environment has 2 web servers in a cluster. Recently, we find
    that the IIS on second web server hangs when files are replicated from
    the first web server. Client IE pages do not show any data when request
    is being processed by the second web server.

    We have to restart IIS on second server to make it work. Can you please
    tell me what could be the reason for this IIS hang up?

    we didnt face this issue earlier. recently we started using a third
    party .Net dll for PDF conversion and that dll uses C++ dll. i think
    this might be causing the issue but not sure how to check it.


    please help..
     
    =?Utf-8?B?YXZucmFv?=, Oct 12, 2005
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Pedro Bautista
    Replies:
    0
    Views:
    542
    Pedro Bautista
    Aug 29, 2003
  2. Helge Kalnes

    Web server cluster related problem

    Helge Kalnes, Feb 24, 2004, in forum: ASP .Net
    Replies:
    3
    Views:
    735
    bkalidindi
    Jun 26, 2006
  3. Aidy

    Web server Cluster and SESSION.

    Aidy, Mar 26, 2007, in forum: ASP .Net
    Replies:
    13
    Views:
    794
    =?Utf-8?B?UGV0ZXIgQnJvbWJlcmcgW0MjIE1WUF0=?=
    Mar 28, 2007
  4. Tim Shadel

    Gem hangs => TCPSocket.write hangs

    Tim Shadel, Jul 23, 2005, in forum: Ruby
    Replies:
    1
    Views:
    401
    Ville Mattila
    Jul 24, 2005
  5. yelipolok
    Replies:
    4
    Views:
    275
    John W. Krahn
    Jan 27, 2010
Loading...

Share This Page