ISA and Web Services

Discussion in 'ASP .Net Web Services' started by Egghead, Apr 17, 2007.

  1. Egghead

    Egghead Guest

    Hi here,

    I have a web service that is called by some clients behind a ISA server
    (automatic configuration script). After research the topic and making all
    the changes(set proxy address at app.con, etc), the application gets http
    400 error from the ISA server. Any idea?

    Thank you for all suggestion

    cheers,
    RL
     
    Egghead, Apr 17, 2007
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?QW5keSBOZXdsYW5k?=

    Running AJAX enabled web site via ISA

    =?Utf-8?B?QW5keSBOZXdsYW5k?=, Jul 26, 2007, in forum: ASP .Net
    Replies:
    0
    Views:
    566
    =?Utf-8?B?QW5keSBOZXdsYW5k?=
    Jul 26, 2007
  2. luowh

    Deploy web service behind an ISA firewall

    luowh, Aug 8, 2003, in forum: ASP .Net Web Services
    Replies:
    1
    Views:
    262
    Kris Spurling
    Aug 19, 2003
  3. Bruce

    ISA Server blocking web services?

    Bruce, Mar 30, 2005, in forum: ASP .Net Web Services
    Replies:
    3
    Views:
    293
    [MSFT]
    Apr 1, 2005
  4. Andrew Jocelyn
    Replies:
    0
    Views:
    680
    Andrew Jocelyn
    Nov 29, 2008
  5. Andrew Jocelyn
    Replies:
    1
    Views:
    3,008
    Steven Cheng
    Dec 3, 2008
Loading...

Share This Page