modelsim small problem with list window

Discussion in 'VHDL' started by bouvett, May 1, 2010.

  1. bouvett

    bouvett

    Joined:
    Dec 27, 2009
    Messages:
    1
    hi people,

    i am working with the list window in modelsim. unfortunatly the output data skips a lot of nanoseconds from my simulation, this is not wanted.. is there a way to improve the resolution? thanks a lot for your time.


    regrads,
    bouvett

    i later understood that the resolution was as it should be, i.e the data that i got was equal to the waveform in every sense. the problem now is loading the data on matlab for analysis. this is since, when i copy and paste this to excel or to a matlab workspace data is lost from the list... anyone knows how i can go about it please? thanks
     
    Last edited: May 1, 2010
    bouvett, May 1, 2010
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Freshman
    Replies:
    5
    Views:
    1,040
  2. Shiperton Henethe
    Replies:
    17
    Views:
    5,439
    Deirdre Saoirse Moen
    May 21, 2004
  3. OL
    Replies:
    1
    Views:
    595
  4. marco.marsella

    Radix in Modelsim Wave window

    marco.marsella, Dec 10, 2010, in forum: VHDL
    Replies:
    0
    Views:
    1,228
    marco.marsella
    Dec 10, 2010
  5. Oltmans
    Replies:
    2
    Views:
    263
Loading...

Share This Page