Problems with Intellisense & controls appearing in Toolbox?

Discussion in 'ASP .Net' started by =?Utf-8?B?RGF2ZQ==?=, Sep 27, 2006.

  1. I already posted to the VS 2005 setup group a couple weeks ago but had no
    luck there.

    I'm running VS 2005. When I created a new website and create a page (i.e
    default.aspx), Intellisense doesn't appear when I want to create a web
    control.

    I then noticed that the Standard, Data, Validation controls don't appear in
    the left-hand Toolbox. Only the Html and General control tabs appear. When
    I try the "Show All", they appear but are grayed out.

    Just wondering if these are related and how I can fix these issues.

    Thanks, Dave
     
    =?Utf-8?B?RGF2ZQ==?=, Sep 27, 2006
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Axel Dahmen
    Replies:
    1
    Views:
    514
    Teemu Keiski
    Nov 12, 2003
  2. Sasha

    Controls not appearing

    Sasha, Aug 15, 2006, in forum: ASP .Net
    Replies:
    1
    Views:
    331
    Mark Fitzpatrick
    Aug 15, 2006
  3. Replies:
    2
    Views:
    571
  4. Just Me
    Replies:
    3
    Views:
    604
    Coskun SUNALI [MVP]
    Dec 26, 2007
  5. Dave

    Custom control in toolbox, intellisense?

    Dave, Jul 26, 2006, in forum: ASP .Net Building Controls
    Replies:
    3
    Views:
    204
    Teemu Keiski
    Jul 27, 2006
Loading...

Share This Page