RE: Error: "The system cannot find the file specified"

Discussion in 'ASP .Net' started by =?Utf-8?B?TXVydGF6YQ==?=, Jul 24, 2006.

  1. Some where in your code or while redirecting, you r pointing, redirecting or
    using a file that doest not exist, atleast the error message shows that.

    "Swanagon, John M (John)" wrote:

    > We are getting an intermittent error with our ASP.NET 1.1 application.
    > Occasionally, the user will get an error message saying "The system cannot
    > find the file specified.". This is not an error that we are throwing at
    > all. I cannot tell if this is a problem with IIS, or with the ASP.NET
    > itself.
    >
    > Our application is ASP.NET 1.1 running on IIS 5.0 and Windows 2000 with
    > Service Pack 4. The application is configured for "Medium" protection and
    > uses "InProc" session state.
    >
    > Any ideas? Is this a problem with temporary files? Server Load?
    > Configuration error?
    >
    > Sincerely,
    > John Swanagon
    > Sr. Software Engineer, Avaya Labs
    > Avaya Inc.
    > jmswanagon@avaya
    =?Utf-8?B?TXVydGF6YQ==?=, Jul 24, 2006
    #1
    1. Advertising

  2. It's weird though, the .aspx file exists. And, in the code, there are no
    Response.Redirect() calls. The page does some simple reads from an Oracle
    database. I thought it my be connectivity or network, but when the error
    occurs (no real pattern; at least it appears), it isn't even a valid HTML
    page. The entire response is just "The system cannot find the file
    specified". The response code is "OK"; it does not even throw a "500".
    Very weird.

    -J

    "Murtaza" <> wrote in message
    news:...
    > Some where in your code or while redirecting, you r pointing, redirecting
    > or
    > using a file that doest not exist, atleast the error message shows that.
    >
    > "Swanagon, John M (John)" wrote:
    >
    >> We are getting an intermittent error with our ASP.NET 1.1 application.
    >> Occasionally, the user will get an error message saying "The system
    >> cannot
    >> find the file specified.". This is not an error that we are throwing at
    >> all. I cannot tell if this is a problem with IIS, or with the ASP.NET
    >> itself.
    >>
    >> Our application is ASP.NET 1.1 running on IIS 5.0 and Windows 2000 with
    >> Service Pack 4. The application is configured for "Medium" protection
    >> and
    >> uses "InProc" session state.
    >>
    >> Any ideas? Is this a problem with temporary files? Server Load?
    >> Configuration error?
    >>
    >> Sincerely,
    >> John Swanagon
    >> Sr. Software Engineer, Avaya Labs
    >> Avaya Inc.
    >> jmswanagon@avaya
    Swanagon, John M \(John\), Jul 24, 2006
    #2
    1. Advertising

  3. Yess ... it is weird ....can you paste your stack trace, this thing often
    happens with me too, but offcourse with 503 error code.

    "Swanagon, John M (John)" wrote:

    > It's weird though, the .aspx file exists. And, in the code, there are no
    > Response.Redirect() calls. The page does some simple reads from an Oracle
    > database. I thought it my be connectivity or network, but when the error
    > occurs (no real pattern; at least it appears), it isn't even a valid HTML
    > page. The entire response is just "The system cannot find the file
    > specified". The response code is "OK"; it does not even throw a "500".
    > Very weird.
    >
    > -J
    >
    > "Murtaza" <> wrote in message
    > news:...
    > > Some where in your code or while redirecting, you r pointing, redirecting
    > > or
    > > using a file that doest not exist, atleast the error message shows that.
    > >
    > > "Swanagon, John M (John)" wrote:
    > >
    > >> We are getting an intermittent error with our ASP.NET 1.1 application.
    > >> Occasionally, the user will get an error message saying "The system
    > >> cannot
    > >> find the file specified.". This is not an error that we are throwing at
    > >> all. I cannot tell if this is a problem with IIS, or with the ASP.NET
    > >> itself.
    > >>
    > >> Our application is ASP.NET 1.1 running on IIS 5.0 and Windows 2000 with
    > >> Service Pack 4. The application is configured for "Medium" protection
    > >> and
    > >> uses "InProc" session state.
    > >>
    > >> Any ideas? Is this a problem with temporary files? Server Load?
    > >> Configuration error?
    > >>
    > >> Sincerely,
    > >> John Swanagon
    > >> Sr. Software Engineer, Avaya Labs
    > >> Avaya Inc.
    > >> jmswanagon@avaya

    >
    >
    >
    =?Utf-8?B?TXVydGF6YQ==?=, Jul 25, 2006
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Brian
    Replies:
    0
    Views:
    1,787
    Brian
    Jun 19, 2004
  2. SampathTangudu
    Replies:
    0
    Views:
    2,625
    SampathTangudu
    Jan 28, 2005
  3. =?Utf-8?B?TWljaGFlbCBAIFNHTVM=?=

    The system cannot find the file specified

    =?Utf-8?B?TWljaGFlbCBAIFNHTVM=?=, Sep 13, 2005, in forum: ASP .Net
    Replies:
    8
    Views:
    4,262
    =?Utf-8?B?TWljaGFlbCBAIFNHTVM=?=
    Sep 13, 2005
  4. chanmm
    Replies:
    6
    Views:
    35,476
    Damien
    Nov 25, 2005
  5. Steven Cheng[MSFT]
    Replies:
    4
    Views:
    4,840
    Steven Cheng[MSFT]
    Jan 12, 2006
Loading...

Share This Page