Report Viewer wont run

Discussion in 'ASP .Net Web Controls' started by Tango, May 23, 2006.

  1. Tango

    Tango Guest

    Hi,
    I have dragged the report viewer control onto my aspx page & completed the
    report viewer task (to remote RS2005 server) Report & page works fine when i
    view in browser from vs2005. Problem is page wont load on any other machine.
    error message is Required attribute 'appliesTo' not found.

    line 29 of the code is highlighted which is the following

    Line 29: <add extension=".rdlc"
    type="Microsoft.Reporting.RdlBuildProvider, Microsoft.ReportViewer.Common,
    Version=8.0.0.0, Culture=neutral, PublicKeyToken=b03f5f7f11d50a3a"/>

    thanks in advance
    Tango, May 23, 2006
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Harry
    Replies:
    0
    Views:
    398
    Harry
    Jul 22, 2003
  2. =?Utf-8?B?SmFpZ2FuZXNo?=

    Reading report content using Crystal Report Viewer XI

    =?Utf-8?B?SmFpZ2FuZXNo?=, Jan 4, 2006, in forum: ASP .Net
    Replies:
    0
    Views:
    1,157
    =?Utf-8?B?SmFpZ2FuZXNo?=
    Jan 4, 2006
  3. jacksgoogle
    Replies:
    0
    Views:
    1,735
    jacksgoogle
    May 11, 2005
  4. Comfort
    Replies:
    0
    Views:
    537
    Comfort
    Oct 18, 2004
  5. Flynn

    Gallery Viewer viewer script

    Flynn, Feb 22, 2004, in forum: Javascript
    Replies:
    8
    Views:
    226
    John Flynn
    Feb 23, 2004
Loading...

Share This Page