"sgen.exe" exited with a code of 1

Discussion in 'ASP .Net' started by =?Utf-8?B?SmltSGVhdmV5?=, Jun 11, 2007.

  1. I Created a new Web control which access a public Web Service and formats
    that information in a table and returns the results. I then added that web
    control to my "Tools" in VS 2005. I then create a little web page to test it
    out. Everything worked just fine after a bit of tuning.

    Come in after the weekend and when I attempt to execute that same test web
    page, I get and error of "Request for the permission of type
    'System.Web.AspNetHostingPermission, System, Version=2.0.0.0,
    Culture=neutral, PublicKeyToken=b77a5c561934e089' failed."

    I bring up my web control in VS 2005 and re-compile. The "Debug" version
    compiles just fine, but when I attempt to compile the "Release" version, I
    get the "sgen.exe" exited with a code of 1 error message.

    Any idea what this means?
    =?Utf-8?B?SmltSGVhdmV5?=, Jun 11, 2007
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Anders Both
    Replies:
    1
    Views:
    11,678
    Alvin Bruney
    Jan 14, 2004
  2. Seo Jae Ick

    Problem - program exited with code 0377

    Seo Jae Ick, Feb 15, 2004, in forum: C Programming
    Replies:
    5
    Views:
    11,221
    Seo Jae Ick
    Feb 16, 2004
  3. Raymond Martineau

    VC++ thread 0xC0C has exited with code 99 (0x63).

    Raymond Martineau, Aug 1, 2005, in forum: C Programming
    Replies:
    1
    Views:
    902
  4. Replies:
    1
    Views:
    840
  5. Waldy
    Replies:
    0
    Views:
    711
    Waldy
    May 16, 2008
Loading...

Share This Page