Side by Side Execution

Discussion in 'ASP .Net' started by Robert Strickland, Nov 18, 2003.

  1. I originally loaded VS 2002 with 1.0 Framework. I just installed VS 2003
    with 1.1. Framework and use this to start new web applications. However,
    when I start a new web app I am told the current framework is 1.0 and I
    should update the web server before loading the project. I went to the
    framework 1.1.4322 location and execute aspnet_regiis -i but this did not
    work. When I check the default web site through IIS Manager the mappings
    still point to 1.0 framework. What am I missng? What step(s) do I need to
    take to switch the default to 1.1?
     
    Robert Strickland, Nov 18, 2003
    #1
    1. Advertising

  2. Robert Strickland

    Teemu Keiski Guest

    Hi,

    try if this helps:
    http://www.asp.net/faq/SideBySide.aspx

    --
    Teemu Keiski
    MCP, Microsoft MVP (ASP.NET), AspInsiders member
    ASP.NET Forum Moderator, AspAlliance Columnist

    "Robert Strickland" <> wrote in message
    news:...
    > I originally loaded VS 2002 with 1.0 Framework. I just installed VS 2003
    > with 1.1. Framework and use this to start new web applications. However,
    > when I start a new web app I am told the current framework is 1.0 and I
    > should update the web server before loading the project. I went to the
    > framework 1.1.4322 location and execute aspnet_regiis -i but this did not
    > work. When I check the default web site through IIS Manager the mappings
    > still point to 1.0 framework. What am I missng? What step(s) do I need to
    > take to switch the default to 1.1?
    >
    >
     
    Teemu Keiski, Nov 18, 2003
    #2
    1. Advertising

  3. Thanks

    "Teemu Keiski" <> wrote in message
    news:%23%...
    > Hi,
    >
    > try if this helps:
    > http://www.asp.net/faq/SideBySide.aspx
    >
    > --
    > Teemu Keiski
    > MCP, Microsoft MVP (ASP.NET), AspInsiders member
    > ASP.NET Forum Moderator, AspAlliance Columnist
    >
    > "Robert Strickland" <> wrote in message
    > news:...
    > > I originally loaded VS 2002 with 1.0 Framework. I just installed VS 2003
    > > with 1.1. Framework and use this to start new web applications. However,
    > > when I start a new web app I am told the current framework is 1.0 and I
    > > should update the web server before loading the project. I went to the
    > > framework 1.1.4322 location and execute aspnet_regiis -i but this did

    not
    > > work. When I check the default web site through IIS Manager the mappings
    > > still point to 1.0 framework. What am I missng? What step(s) do I need

    to
    > > take to switch the default to 1.1?
    > >
    > >

    >
    >
     
    Robert Strickland, Nov 18, 2003
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Andy Chau
    Replies:
    0
    Views:
    633
    Andy Chau
    Nov 20, 2003
  2. Chris
    Replies:
    1
    Views:
    546
    Ashish M Bhonkiya
    May 13, 2004
  3. Phil Winstanley [Microsoft MVP]

    Re: Client\x2FServer-side execution of code

    Phil Winstanley [Microsoft MVP], May 13, 2004, in forum: ASP .Net
    Replies:
    0
    Views:
    445
    Phil Winstanley [Microsoft MVP]
    May 13, 2004
  4. PJ6
    Replies:
    8
    Views:
    515
    Alvin Bruney - ASP.NET MVP
    Dec 6, 2005
  5. fred

    Datagrid (Button Column) - Client Side Execution

    fred, Jan 6, 2004, in forum: ASP .Net Datagrid Control
    Replies:
    0
    Views:
    137
Loading...

Share This Page